Atomiswave roms stopped working

Post Reply
davidcharles
Posts: 5
Joined: Mon Mar 16, 2020 6:01 pm
languages_spoken: english
ODROIDs: xu4 and OGST case
Has thanked: 0
Been thanked: 0
Contact:

Atomiswave roms stopped working

Post by davidcharles » Thu May 21, 2020 6:31 am

Hi
I have a pre built xu4 I bought, I use it purely as a retro machine. I have an issue where some atomiswave roms are now not working when they were before. I was trying to change the bezels and not having much luck due to it not saving the override. So I changed the bezel and then went into the option "save as a new configuration" which seems to have upset some roms. Obviously I should have not saved like that as now the rom won't load. Strangely all others load ok but 3 roms now won't when they worked fine before. Is there an easy way to reset atomiswave ?? Will it just work like it did before ??
Thanks

User avatar
odroid
Site Admin
Posts: 34127
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 670 times
Been thanked: 614 times
Contact:

Re: Atomiswave roms stopped working

Post by odroid » Thu May 21, 2020 9:02 am

Which OS image do you use?

davidcharles
Posts: 5
Joined: Mon Mar 16, 2020 6:01 pm
languages_spoken: english
ODROIDs: xu4 and OGST case
Has thanked: 0
Been thanked: 0
Contact:

Re: Atomiswave roms stopped working

Post by davidcharles » Thu May 21, 2020 5:00 pm

odroid wrote:
Thu May 21, 2020 9:02 am
Which OS image do you use?
hi...
its running retropie and emulation station... thats pretty much all i know :?

User avatar
odroid
Site Admin
Posts: 34127
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 670 times
Been thanked: 614 times
Contact:

Re: Atomiswave roms stopped working

Post by odroid » Thu May 21, 2020 5:14 pm

I think you are running the RetroArena OS image.

Post a question on their Discord channel.
https://theretroarena.com/

davidcharles
Posts: 5
Joined: Mon Mar 16, 2020 6:01 pm
languages_spoken: english
ODROIDs: xu4 and OGST case
Has thanked: 0
Been thanked: 0
Contact:

Re: Atomiswave roms stopped working

Post by davidcharles » Thu May 21, 2020 6:31 pm

odroid wrote:
Thu May 21, 2020 5:14 pm
I think you are running the RetroArena OS image.

Post a question on their Discord channel.
https://theretroarena.com/
hi, yes it is a retro arena sd card...

thanks

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests