[XU3] 부팅 후 로그인 화면에서 아무런 동작을 하지 않습니다.

Post Reply
1v1in
Posts: 2
Joined: Wed Mar 25, 2020 1:22 pm
languages_spoken: korean
ODROIDs: XU3
Has thanked: 0
Been thanked: 0
Contact:

[XU3] 부팅 후 로그인 화면에서 아무런 동작을 하지 않습니다.

Unread post by 1v1in » Wed Mar 25, 2020 1:36 pm

안녕하세요.

XU3로 제품을 만들어서 사용하고 있는데, 며칠전에 고장이 났습니다.

부팅을 한 후 로그인화면이 뜨는 듯하다가 검은색 화면이 나오면서 아무런 동작을 하지 않습니다. 비슷한 경험을 하신분이 있는지 문의하려고 글을 쓰게 되었습니다.

아래 동영상의 2분 10초부터 참고하시면 증상을 발견하실 수 있습니다.

https://youtu.be/gNaYpabn6HM

User avatar
tobetter
Posts: 4671
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 88 times
Been thanked: 338 times
Contact:

Re: [XU3] 부팅 후 로그인 화면에서 아무런 동작을 하지 않습니다.

Unread post by tobetter » Wed Mar 25, 2020 1:42 pm

1v1in wrote:
Wed Mar 25, 2020 1:36 pm
안녕하세요.

XU3로 제품을 만들어서 사용하고 있는데, 며칠전에 고장이 났습니다.

부팅을 한 후 로그인화면이 뜨는 듯하다가 검은색 화면이 나오면서 아무런 동작을 하지 않습니다. 비슷한 경험을 하신분이 있는지 문의하려고 글을 쓰게 되었습니다.

아래 동영상의 2분 10초부터 참고하시면 증상을 발견하실 수 있습니다.

https://youtu.be/gNaYpabn6HM
올려주신 동영상으로만 보면 HDMI 출력의 문제는 아닌 것 같습니다.
Ubuntu 이미지를 새로 구워서 테스트 해보셨으면 합니다.
그리고, 부팅 중에 네트워크 인식하지 않는 것은 네트워크 연결이 안되어서 그런건가요?

1v1in
Posts: 2
Joined: Wed Mar 25, 2020 1:22 pm
languages_spoken: korean
ODROIDs: XU3
Has thanked: 0
Been thanked: 0
Contact:

Re: [XU3] 부팅 후 로그인 화면에서 아무런 동작을 하지 않습니다.

Unread post by 1v1in » Wed Mar 25, 2020 3:58 pm

네트워크 연결이 되지 않아 네트워크를 찾는데 시간이 소요됩니다.
이미지를 새로 궈서 하는 테스트를 진행하고 결과 공유하겠습니다.

Post Reply

Return to “XU4/HC1+/HC2/XU3”

Who is online

Users browsing this forum: No registered users and 8 guests