Problem with 5V on HC1

Post Reply
slon
Posts: 2
Joined: Sun Jan 12, 2020 4:34 am
languages_spoken: english
ODROIDs: HC1; HC2
Has thanked: 0
Been thanked: 0
Contact:

Problem with 5V on HC1

Unread post by slon » Sun Jan 12, 2020 4:42 am

I have used HC1 for fileserver. On some moment, I have found that HDD is down. When I have checked it, it seemed that it was OK, thus the problem is in HC1.
When I have checked the power, I have found that there is no 5V going to HDD, and also no 5V in USB. In input and output of 259251 there is 5V, also I can see it on some capacitors near USB and HDD-power (they are unlabeled, thus I am not sure what are they). Is the board is dead, and where I should look?

PS. All leds are on, system boots, so I can contact is by SSH

User avatar
odroid
Site Admin
Posts: 33061
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 305 times
Been thanked: 419 times
Contact:

Re: Problem with 5V on HC1

Unread post by odroid » Mon Jan 13, 2020 10:09 am

What is 259251?
Did you refer this schematics?
https://dn.odroid.com/5422/ODROID-HC1_M ... 170630.pdf

slon
Posts: 2
Joined: Sun Jan 12, 2020 4:34 am
languages_spoken: english
ODROIDs: HC1; HC2
Has thanked: 0
Been thanked: 0
Contact:

Re: Problem with 5V on HC1

Unread post by slon » Tue Jan 14, 2020 5:07 am

Yes, voltage controller TI TPS259251 from page 19 of schematics.

User avatar
odroid
Site Admin
Posts: 33061
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 305 times
Been thanked: 419 times
Contact:

Re: Problem with 5V on HC1

Unread post by odroid » Tue Jan 14, 2020 10:33 am

5Volt rails are seem to fine.

Check the SATA controller power rails on the schematics page 25.

BTW, show us "lsusb" and "lsusb -t" output to know whether the SATA controller is alive or not.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests