firefox with ubuntu18.04.3-4.14 on xu4 cannot view youtube videos.

Post Reply
bzb
Posts: 30
Joined: Tue Apr 10, 2018 8:56 pm
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

firefox with ubuntu18.04.3-4.14 on xu4 cannot view youtube videos.

Unread post by bzb » Fri Jan 03, 2020 7:47 pm

I've installed ubuntu-18.04.3-4.14-mate-odroid-xu4-20190929.img.xz onto xu4 and I cannot view any youtube videos using firefox. When I try to view a video the video player says "An error occurred. Please try again later. (Playback ID: ..."

It works with chromium browser though.

Any insights greatly appreciated.
Thanks in advance.

o_lampe
Posts: 83
Joined: Wed Jan 01, 2020 12:35 am
languages_spoken: english german
ODROIDs: MC1 solo
Has thanked: 6 times
Been thanked: 9 times
Contact:

Re: firefox with ubuntu18.04.3-4.14 on xu4 cannot view youtube videos.

Unread post by o_lampe » Sat Jan 04, 2020 4:09 pm

On my Raspi3 I had to use a special version of firefox. ( forgot the name..)
Which firefox did you try?

BTW: on Raspi it really sucked and I had to go back to chromium...

o_lampe
Posts: 83
Joined: Wed Jan 01, 2020 12:35 am
languages_spoken: english german
ODROIDs: MC1 solo
Has thanked: 6 times
Been thanked: 9 times
Contact:

Re: firefox with ubuntu18.04.3-4.14 on xu4 cannot view youtube videos.

Unread post by o_lampe » Sat Jan 04, 2020 4:15 pm

It's Firefox-esr esr= extended support release
It' on a debian server, maybe not suitable for Ubuntu?

svily0
Posts: 4
Joined: Wed Sep 02, 2015 6:29 pm
languages_spoken: english
ODROIDs: XU4, HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: firefox with ubuntu18.04.3-4.14 on xu4 cannot view youtube videos.

Unread post by svily0 » Sun Feb 02, 2020 6:49 am

So, does YouTube work in Firefox on the XU4 or did I mess something up? I remember it working in Ubuntu 16.x, but since I've last updated it, it doesn't play any video. Latest Firefox 72.0.2, Ubuntu 18.04.3.

Seems to be something libGL related, complains that it failed to create a dri screen and load exynos driver. Also getting NS_ERROR_OUT_OF_MEMORY apparently in FFmpegVideoDecoder. YouTube works fine in Chromium though.

Post Reply

Return to “Ubuntu”

Who is online

Users browsing this forum: No registered users and 6 guests