No Audio at the 3.5mm Jack H2

Post Reply
nithor
Posts: 1
Joined: Thu Dec 05, 2019 1:11 am
languages_spoken: english
ODROIDs: Odriod H2
Has thanked: 0
Been thanked: 0
Contact:

No Audio at the 3.5mm Jack H2

Unread post by nithor » Thu Dec 05, 2019 1:31 am

Hello everyone,

I have bought an H2 and want to use it as platform for cmusphinx projects and some other alsa-related projects.

Unfortunatley I'm unable to get any sound out of the audio-jacks. I have tried using arch and gentoo and aplay, ubuntu 19.04 64bit with the pulseaudio testing as well as aplay, always the same result, me hearing nothing.

Checking the soundcards with alsamixer or pavucontroll reveals only dummy cards and not the expected HDA Card.

Did anyone else experience these problems or has an idea where the problem could be? Or have I just been unluck and recieved a flawed one?

Greetings,
nithor

User avatar
odroid
Site Admin
Posts: 32690
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 212 times
Been thanked: 364 times
Contact:

Re: No Audio at the 3.5mm Jack H2

Unread post by odroid » Thu Dec 05, 2019 10:08 am

Once I plugged a headset into the top of the audio connector, "Line Out - Built-in Audio" appeared on the Sound Output section in Sound Settings GUI screen.
Selected it and pressed "Test" button on the GUI and I could hear sound from the headset.
I'm using Ubuntu 19.10 Desktop with Kernel 5.3. I think Ubuntu 19.04 should work fine too.
Please try it first to narrow down root causes.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest