Site Problems

Post Reply
additude
Posts: 83
Joined: Sat Dec 02, 2017 8:02 pm
languages_spoken: english
ODROIDs: .
8-XU4's
11-MC1's
6 - N2's
Has thanked: 11 times
Been thanked: 6 times
Contact:

Site Problems

Post by additude »

I want to bring it to the attention of Admin that I have been having difficulty accessing the site for several days.
This is the error that I keep getting.
General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Of course it goes away for awhile but I have to constantly wait for a period of time for the site to be accessible again.

User avatar
rooted
Posts: 8106
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 727 times
Been thanked: 270 times
Contact:

Re: Site Problems

Post by rooted »

They are aware of the issue, thanks for reporting.

mad_ady
Posts: 8804
Joined: Wed Jul 15, 2015 5:00 pm
languages_spoken: english
ODROIDs: XU4, C1+, C2, C4, N1, N2, H2, Go, Go Advance
Location: Bucharest, Romania
Has thanked: 583 times
Been thanked: 526 times
Contact:

Re: Site Problems

Post by mad_ady »

Strangely, for me the forum works when accessed through a browser, but doesn't work at all when accessed through talpatalk.
If you need help to troubleshoot this, let me know

User avatar
rooted
Posts: 8106
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 727 times
Been thanked: 270 times
Contact:

Re: Site Problems

Post by rooted »

When I've gotten the SQL message the website doesn't work either.

Post Reply

Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 2 guests