Tensorflow compilation on Odroid XU4

Posts: 1
Joined: Wed Jun 12, 2019 6:48 pm
languages_spoken: english
Has thanked: 0
Been thanked: 0

Tensorflow compilation on Odroid XU4

Unread post by Cunningham965 » Wed Jun 12, 2019 6:50 pm

I am trying to compile Tensorflow (tried both: full & lite) on Odroid XU4 (16GB eMMc, Ubuntu 16) but I am getting errors shown in figures: https://www.dropbox.com/sh/j86ysncze1q0 ... ev_Ga?dl=0

I am using FlytOS as OS(http://docs.flytbase.com/docs/FlytOS/Ge ... Guide.html). Its customized Ubuntu 16 with OpenCV and ROS setup, makes 11GB after installation. So, I got only 2.4GB free. Therefore, I added 16GB USB as swap memory mypremiercreditcard.

I have installed Bazel without using swap memory. Tried tensorflow full version and lite but failed to compile. However, I downloaded compiled tensorflow lite for Pi and successfully installed on Odroid. Since, Odroid is Octacore, therefore, to make best use of available processing power I need to compile tensorflow on Odroid.

Please let me know if any one has tensorflow compiled on Odroid XU4.

Post Reply

Return to “Ubuntu”

Who is online

Users browsing this forum: No registered users and 0 guests