[SOLVED] Odroid-XU4 Not Displaying on Monitor

Post Reply
zoldaten
Posts: 5
Joined: Thu May 30, 2019 4:44 pm
languages_spoken: english,russian
ODROIDs: odroid-xu4
Has thanked: 0
Been thanked: 0
Contact:

[SOLVED] Odroid-XU4 Not Displaying on Monitor

Unread post by zoldaten » Thu May 30, 2019 6:10 pm

hi!

i have been using odroid-xu4 about a year with no problems.
but now - no video on monitor.
predicting your questions, here`re answers:
What is the native resolution of your HDMI monitor - 1280x1024
Do you use eMMC? or SD card? - used different fresh SD cards.
Did you try flashing OS image? - used different OS your officially provided and my own backups.

additionally i checked:
- different power cables
- swith SD to MMC and back;
- checked HDMI cables.

User avatar
odroid
Site Admin
Posts: 31852
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 89 times
Been thanked: 255 times
Contact:

Re: Odroid-XU4 Not Displaying on Monitor

Unread post by odroid » Thu May 30, 2019 6:39 pm

Can you access your XU4 from an SSH connection?
If yes, post a dmesg output.

Also try to manually set the resolution by editing the boot.ini file if you flashed ubuntu-18.04.1-4.14-mate-odroid-xu4-20181203.img.xz image with Etcher.
https://github.com/mdrjr/5422_bootini/b ... ni#L75-L76

zoldaten
Posts: 5
Joined: Thu May 30, 2019 4:44 pm
languages_spoken: english,russian
ODROIDs: odroid-xu4
Has thanked: 0
Been thanked: 0
Contact:

Re: Odroid-XU4 Not Displaying on Monitor

Unread post by zoldaten » Mon Jun 03, 2019 3:59 pm

thanks God, i got it working! the problem was, as i think, in HDMI-to VGA hardware converter. strange, but it worked perfect before and it works now with other devices ...

User avatar
odroid
Site Admin
Posts: 31852
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 89 times
Been thanked: 255 times
Contact:

Re: Odroid-XU4 Not Displaying on Monitor

Unread post by odroid » Mon Jun 03, 2019 4:01 pm

Glad to hear it works now.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests