HC1 power up and boot issue

Post Reply
comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

HC1 power up and boot issue

Unread post by comzone » Sat Mar 16, 2019 5:28 pm

I just bought and find the connector of the power supply is easily disconnect.
Also, even make power connected, it cannot boot, only red lights on.
( i have etcher many OS, also same)

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Sat Mar 16, 2019 11:34 pm

make shore your using 16Gb sd-cards.if you use the full mate image..8gb will be fine for the minimal image ....your not saying much about type/brand and size of your sd-cards.....???? pls don't use kingston sd`s..

the d.c barrell plug should not be lose.it should be a snug fit....check your power supply make shure you have a 4 amp 5 volt d.c.. at the barrel connector...

next are you flashing the correct image for the board..ill give you a download direct link...

click on the link and it will give download the minimal bare command line image.............

https://odroid.in/ubuntu_18.04lts/ubunt ... 203.img.xz

here is the full mate imagebelow...

https://odroid.in/ubuntu_18.04lts/ubunt ... 203.img.xz

flashing instructions here..you only need to take note of the first three or four paragraphs.

so now you should have a good flashed image on the sd-card..if all went well flashing the image to the card..pls use etcher and there is no need to unpack the image before you flash it to the card ...

etcher will do it automatically...

https://wiki.odroid.com/troubleshooting ... g&s[]=tool

dont forget that you need to do the pre boot up to resize the rootfs ...

so power up the board the blue led should flash for a short time then the board will shutdown the red led will remain lit...

next unplug the power cable then reapply the power cable..

from here on it should boot up and remain functional hence the blue led should be flashing like heartbeat too say...this is its normal function so the board has booted and the operating system will be active.....

pls try with the minimal image first....
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Sun Mar 17, 2019 6:44 pm

Hi, Thanks for your suggestions,let me try later
I am using official power 5V4A adapter with Samsung 32G SDcard.

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Sun Mar 17, 2019 7:20 pm

ok well try out with what i have detailed for you..i am a little worried about the power plug/socket ..
you stated that there was an issue there...can you elaborate more on this 4 me pls...phase...
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Mon Mar 18, 2019 12:20 am

HI,
I was follow the instructions, it has red and green light and flash blue light. But I still cannot go to the login page when i input the ip address ( ip address checked in the router)
The DC socket should have problem also, when i little push the cable ( around 5 cm from the jack) all the board LED off then light up again same as power up.

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Mon Mar 18, 2019 8:43 am

you need to ssh into it most likely ..do you have a windows machine ...you need a linux box you cannot open it up in a browser this may be the issue..???


this should not be happening
when i little push the cable ( around 5 cm from the jack) all the board LED off then light up again same as power up.

do you have the h-k uart kit....???
Last edited by phaseshifter on Mon Mar 18, 2019 3:03 pm, edited 1 time in total.
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Mon Mar 18, 2019 12:18 pm

can you take pics of the connectors..very close up...

front view and side view of both the socket onboard and the barrel plug if at all possible ....
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
mad_ady
Posts: 5659
Joined: Wed Jul 15, 2015 5:00 pm
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1, H2, N2
Location: Bucharest, Romania
Has thanked: 7 times
Been thanked: 13 times
Contact:

Re: HC1 power up and boot issue

Unread post by mad_ady » Mon Mar 18, 2019 12:25 pm

What OS have you flashed? The minimal/mate ubuntu doesn't come with a web interface active by default, so you'll need to ssh into it and configure what you need. If you're using OMV, then the web interface should be active.

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Mon Mar 18, 2019 12:35 pm

the links i provided were just 18.04 minimal and full mate desktop..
good point though i should asked which image he flashed...@mad_ady thanks for your input...
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Mon Mar 18, 2019 3:23 pm

I have d/l and use full mate imagebelow...

https://odroid.in/ubuntu_18.04lts/ubunt ... 203.img.xz

How can I setup the SSH ?

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Mon Mar 18, 2019 3:28 pm

do you have a linux computer "p.c" with linux loaded opp system is the easiest ..???

if you purchase the uart kit from hardkernel you can use a windows computer..and install putty
please read here...
https://wiki.odroid.com/accessory/devel ... b_uart_kit
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Mon Mar 18, 2019 3:32 pm

If the blue LED doesn't blink, SSH will not work.
Did you flash "ubuntu-18.04.1-4.14-mate-odroid-xu4-20181203.img.xz" with Etcher?
Double check the file name carefully.

phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Mon Mar 18, 2019 3:33 pm

I was follow the instructions, it has red and green light and flash blue light.
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Mon Mar 18, 2019 5:41 pm

I haven't ordered uart kit, can I still SSH from win 10 PC?

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Mon Mar 18, 2019 5:45 pm

Yes, try SSH if you can find your HC1 static IP and the blue LED keeps flashing like heartbeat.

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Mon Mar 18, 2019 11:23 pm

Yes, i can SSH and config the ubuntu mate, but i still cannot access the GUI, how can i do?

Also, I found the power disconnect due to the original 5V4A adapter 's cable problem , sometime can connect , sometimes cannot. Can replace?

User avatar
mad_ady
Posts: 5659
Joined: Wed Jul 15, 2015 5:00 pm
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1, H2, N2
Location: Bucharest, Romania
Has thanked: 7 times
Been thanked: 13 times
Contact:

Re: HC1 power up and boot issue

Unread post by mad_ady » Mon Mar 18, 2019 11:34 pm

Do you mean the mate desktop? You can enable vnc and connect to it via vnc. See this guide for help: viewtopic.php?t=30912

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Tue Mar 19, 2019 9:07 am

comzone wrote:
Mon Mar 18, 2019 11:23 pm
Also, I found the power disconnect due to the original 5V4A adapter 's cable problem , sometime can connect , sometimes cannot. Can replace?
Can you make a video to show the red LED on & off while you are shaking the cable?

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Tue Mar 19, 2019 5:26 pm

ok, how can I upload video here ? or else?

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Tue Mar 19, 2019 5:35 pm

phpbb doesn't allow video uploading.

Some people used google docs storage or mega-file stuff.

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Tue Mar 19, 2019 9:52 pm

Uploaded into your email. Please check.

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Wed Mar 20, 2019 9:05 am

I've not received.
Post a link here.

comzone
Posts: 16
Joined: Sat Mar 16, 2019 5:24 pm
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by comzone » Wed Mar 20, 2019 10:52 am


phaseshifter
Posts: 3241
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2 @15 V D.C ,,...other odroid acc`s as well
Has thanked: 10 times
Been thanked: 20 times
Contact:

Re: HC1 power up and boot issue

Unread post by phaseshifter » Wed Mar 20, 2019 11:52 am

any way wait for odroid`s opinion before you do any of this..

that looks like more a plug/socket issue to me..i dont think that it is the cable it look`s more hardware related..maybe the socket/receptor is the issue...

my 20 sents worh ..i would get a huge pair of blunt nose pliers and crimp the barrel just a slight bit...the other fix if you have soldering tools/iron/solder put a trace line of solder along the outer connector of the plug it does not have to be much just a 2mm wide by prolly 1/2 mm high..this ..should make it a snug fit..

if the socket it`s self is loose from the board then i would look if the socket is lifting off the board the whole connector...housing....
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
odroid
Site Admin
Posts: 30262
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 3 times
Been thanked: 24 times
Contact:

Re: HC1 power up and boot issue

Unread post by odroid » Wed Mar 20, 2019 12:05 pm

Thank you for the video.
I think it could be a wire/cable issue instead of the DC jack.
Our sales team will contact you soon.

harrykayn
Posts: 2
Joined: Thu Apr 18, 2019 2:23 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 power up and boot issue

Unread post by harrykayn » Thu Apr 18, 2019 2:26 am

I am using official power 5V4A adapter with Samsung 32G SDcard.
CCleaner Happy Wheels VLC

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Yany and 0 guests