Bare minimum Google play on XU4

Post Reply
datto
Posts: 6
Joined: Mon Dec 21, 2015 9:11 pm
languages_spoken: english, Italian, French
ODROIDs: ODROID-C1+
Contact:

Bare minimum Google play on XU4

Unread post by datto » Fri Dec 28, 2018 6:31 pm

Hi all,

Is there a was to install Bare minimum Google play on XU4 (maybe using opengapps) ?
https://dn.odroid.com/GAPPS/GAppsInstaller_kitkat.apk is loaded with google apps I'm not interested in.

I'm using the stock android 4.4 image from odroid.

Thanks,
Datto

User avatar
rooted
Posts: 6435
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Contact:

Re: Bare minimum Google play on XU4

Unread post by rooted » Sat Dec 29, 2018 12:47 am

That's not the way to get Google apps any longer. Download open gapps nano and flash with the included Odroid application.

datto
Posts: 6
Joined: Mon Dec 21, 2015 9:11 pm
languages_spoken: english, Italian, French
ODROIDs: ODROID-C1+
Contact:

Re: Bare minimum Google play on XU4

Unread post by datto » Sat Dec 29, 2018 5:13 am

How to flash opengapps ? I have seen references to an install menu under Odroid Utility but I don't have this menu (I'm using the latest 4.4 Android from Odroid).

Thanks,
Datto

User avatar
voodik
Posts: 1460
Joined: Sat Dec 07, 2013 2:36 am
languages_spoken: english,russian
Contact:

Re: Bare minimum Google play on XU4

Unread post by voodik » Sat Dec 29, 2018 5:31 am

You can't flash opengapps. Odroid xu4 does not support flashable zips.
Buy me a beer ;)
BTC: 3Lx83Vh9HL7UbsD9oDBcMR9pQMRSPEfRmg
--------------------------------------------------------
dump logs
(dmesg; logcat -d; lsusb) | curl -F 'f:1=<-' ix.io

User avatar
rooted
Posts: 6435
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Contact:

Re: Bare minimum Google play on XU4

Unread post by rooted » Sat Dec 29, 2018 6:39 am

voodik wrote:You can't flash opengapps. Odroid xu4 does not support flashable zips.
I keep forgetting the XU4 doesn't, thanks for the correction.

Is there a reason the C2 can? Something to do with fastboot I'm guessing.

User avatar
voodik
Posts: 1460
Joined: Sat Dec 07, 2013 2:36 am
languages_spoken: english,russian
Contact:

Re: Bare minimum Google play on XU4

Unread post by voodik » Sat Dec 29, 2018 8:38 am

Because c2 is having recovery.
Buy me a beer ;)
BTC: 3Lx83Vh9HL7UbsD9oDBcMR9pQMRSPEfRmg
--------------------------------------------------------
dump logs
(dmesg; logcat -d; lsusb) | curl -F 'f:1=<-' ix.io

mangaldasan
Posts: 12
Joined: Sat Nov 10, 2018 4:01 am
languages_spoken: english
ODROIDs: Odroid-XU4
Contact:

Re: Bare minimum Google play on XU4

Unread post by mangaldasan » Wed Mar 20, 2019 2:15 am

You can't flash opengapps. Odroid xu4 does not support flashable zips.
Hello Voodik,
I am trying to Install Linage 15.0 with Oreo 8.1.0
But unable to install Google Apps. I have downloaded mindthegapps and braking my head to install it. Lucckily found this discussion thread. As per this discussion thread, if XU4 is not supporting flashable zips, then How can we use the Lineage 15.1 Android with Google Play store. Please help me.

Post Reply

Return to “Android”

Who is online

Users browsing this forum: mgu1206, voodik and 1 guest