Lakka booting issues

Post Reply
quiddi
Posts: 1
Joined: Sat Sep 08, 2018 5:00 pm
languages_spoken: english german spanish
ODROIDs: XU4
Contact:

Lakka booting issues

Unread post by quiddi » Sat Sep 08, 2018 5:26 pm

Hi Guys,

I am trying to set up Lakka on an ODROID XU4, but I am not successful.
My Hardware:
ODROID XU4, REV 0.1 20151201
SD Card: San Disk Ultra Class 10 Micro SDHC I
Tried different Screens: LG Television(47LM1658), Samsung Television(UE55NU7179), Hanns-G normal PC screen (HA191)
Tried differnt Images:
Lakka-OdroidXU3.arm-2.1.1.img
Lakka-OdroidXU3.arm-2.0-rc3.img
Lakka-OdroidXU3.arm-2.1-rc6.img

Sometimes I see the flower and a few seconds later is appearing in the upper left corner

Code: Select all

can't access tty: job control turned off
Any Ideas what I am doing wrong? Are the XU3 Images the right images. I never heard about an Odroid XU3, but it was written on their website that the XU3-images should be working with an Ordoid XU4.


PS:
I am running on my normal computer an Arch Linux, downloaded the Odroid image files gz-compressed, unzipped it with "gunzip" copied the image with dd

Code: Select all

sudo dd if=Lakka.img of=/dev/sdX
Thanks for your help.

User avatar
odroid
Site Admin
Posts: 29736
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Contact:

Re: Lakka booting issues

Unread post by odroid » Mon Sep 10, 2018 11:47 am

XU3 images are compatible with XU4.
Try Etcher to flash the OS image without uncompressing.
https://wiki.odroid.com/troubleshooting ... s#flashing

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Ramesh Chandra and 1 guest