NO power

Moderators: mdrjr, odroid

NO power

Unread postby gopakumarkm » Wed Sep 05, 2018 7:29 pm

I connected my ODROID XU4 to the power adapter i received, but no power is coming up even no led is blinking. I checked the adapter, it is working.
please give me a solution...
gopakumarkm
 
Posts: 10
Joined: Wed Sep 05, 2018 7:24 pm
languages_spoken: english
ODROIDs: ODROID XU4, ODROID VU8, ODROID VU7

Re: NO power

Unread postby mad_ady » Wed Sep 05, 2018 7:34 pm

What PSU are you using and where did you get it from? (Voltage/current)
User avatar
mad_ady
 
Posts: 4707
Joined: Wed Jul 15, 2015 5:00 pm
Location: Bucharest, Romania
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1

Re: NO power

Unread postby gopakumarkm » Mon Sep 10, 2018 3:27 pm

I am using 5V 4A power adapter obtained from the odroid kit itself...
gopakumarkm
 
Posts: 10
Joined: Wed Sep 05, 2018 7:24 pm
languages_spoken: english
ODROIDs: ODROID XU4, ODROID VU8, ODROID VU7

Re: NO power

Unread postby odroid » Mon Sep 10, 2018 3:58 pm

How was the red LED on the XU4 board?
If it doesn't turn on, your XU4 board seems to have a hardware problem.

In that case, contact "odroid at hardkernel dot com" with a link of my post.
She will help your RMA process if you purchased the board from us directly.
Otherwise, contact your local distributor.
User avatar
odroid
Site Admin
 
Posts: 28855
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID


Return to Issues

Who is online

Users browsing this forum: No registered users and 2 guests