[SOLVED]Minimal Ubuntu 18.04 with Chromium HW acceleration?

Moderators: mdrjr, odroid

[SOLVED]Minimal Ubuntu 18.04 with Chromium HW acceleration?

Unread postby thatchunkylad1989 » Sun Aug 12, 2018 9:01 pm

Minimal Ubuntu 18.04 with Chromium HW acceleration - how can IT be done?????
Last edited by thatchunkylad1989 on Mon Aug 13, 2018 1:35 am, edited 1 time in total.
thatchunkylad1989
 
Posts: 212
Joined: Sun Dec 24, 2017 12:29 am
languages_spoken: english
ODROIDs: C2, XU4

Re: Minimal Ubuntu 18.04 with Chromium HW acceleration?

Unread postby mad_ady » Mon Aug 13, 2018 12:02 am

That isn't minimal ubuntu anymore. It is simpler to install desktop and remove (with synaptic) what you don't need.
User avatar
mad_ady
 
Posts: 4581
Joined: Wed Jul 15, 2015 5:00 pm
Location: Bucharest, Romania
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1

Re: Minimal Ubuntu 18.04 with Chromium HW acceleration?

Unread postby thatchunkylad1989 » Mon Aug 13, 2018 12:37 am

It's minimal, even HK state it on their downloads.
thatchunkylad1989
 
Posts: 212
Joined: Sun Dec 24, 2017 12:29 am
languages_spoken: english
ODROIDs: C2, XU4

Re: Minimal Ubuntu 18.04 with Chromium HW acceleration?

Unread postby thatchunkylad1989 » Mon Aug 13, 2018 1:34 am

mad_ady wrote:That isn't minimal ubuntu anymore. It is simpler to install desktop and remove (with synaptic) what you don't need.


I removed the "minimal" image and done what you said, removed everything I didn't need.

Sorted. :mrgreen:
thatchunkylad1989
 
Posts: 212
Joined: Sun Dec 24, 2017 12:29 am
languages_spoken: english
ODROIDs: C2, XU4

Re: [SOLVED]Minimal Ubuntu 18.04 with Chromium HW accelerati

Unread postby mad_ady » Mon Aug 13, 2018 1:48 am

Much easier than the other way around
User avatar
mad_ady
 
Posts: 4581
Joined: Wed Jul 15, 2015 5:00 pm
Location: Bucharest, Romania
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1

Re: [SOLVED]Minimal Ubuntu 18.04 with Chromium HW accelerati

Unread postby thatchunkylad1989 » Mon Aug 13, 2018 3:19 am

mad_ady wrote:Much easier than the other way around


Any idea as to why I can't get my locales properly installed?
I keep getting errors as soon as I login and through terminal.

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "en
en",
LC_ALL = (unset),
LC_TIME = "en",
LC_MONETARY = "en",
LC_ADDRESS = "en",
LC_TELEPHONE = "en",
LC_NAME = "en",
LC_MEASUREMENT = "en",
LC_IDENTIFICATION = "en",
LC_NUMERIC = "en",
LC_PAPER = "en",
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_ALL to default locale: No such file or directory


That's the only problem I'm having right now. :(
thatchunkylad1989
 
Posts: 212
Joined: Sun Dec 24, 2017 12:29 am
languages_spoken: english
ODROIDs: C2, XU4


Return to Ubuntu

Who is online

Users browsing this forum: No registered users and 3 guests