my xu4 board running ubuntu 16.04 system,suddenly can't work

Moderators: odroid, mdrjr

my xu4 board running ubuntu 16.04 system,suddenly can't work

Unread postby ysfvest » Sun Aug 05, 2018 12:16 pm

I use a XU4 board with SAMSUNG 32G SDcard, running ubuntu 16.04 fine for several days, but it can't work yesterday, and I reimage the system to SD card, it also can't work, only red led near power port turns on. What's wrong with it, who can help me, thx.
ysfvest
 
Posts: 2
Joined: Sun Aug 05, 2018 11:41 am
languages_spoken: english
ODROIDs: XU4

Re: my xu4 board running ubuntu 16.04 system,suddenly can't

Unread postby odroid » Mon Aug 06, 2018 10:17 am

Did you flash the OS image with Etcher?
https://wiki.odroid.com/troubleshooting ... s#flashing

Can you try the latest OS image?
https://wiki.odroid.com/odroid-xu4/os_i ... 4/20180501

Check the slide switch position too.
User avatar
odroid
Site Admin
 
Posts: 29121
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID

Re: my xu4 board running ubuntu 16.04 system,suddenly can't

Unread postby ysfvest » Mon Aug 06, 2018 9:50 pm

I try these steps all, it also can’t work,how can i get repair service,thx.
ysfvest
 
Posts: 2
Joined: Sun Aug 05, 2018 11:41 am
languages_spoken: english
ODROIDs: XU4

Re: my xu4 board running ubuntu 16.04 system,suddenly can't

Unread postby odroid » Tue Aug 07, 2018 9:13 am

Which power supply do you use?

Anyway, contact "odroid at hardkernel dot com" with a link of my post.
She will help your RMA process if you purchased the board from us directly.
Otherwise, contact your local distributor.
User avatar
odroid
Site Admin
 
Posts: 29121
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID


Return to Ubuntu

Who is online

Users browsing this forum: No registered users and 3 guests