False Contact Failure??

Post Reply
bitmatrix
Posts: 4
Joined: Fri Aug 03, 2018 9:51 pm
languages_spoken: english
ODROIDs: XU4
Contact:

False Contact Failure??

Unread post by bitmatrix » Fri Aug 03, 2018 10:52 pm

Dear Gentlemen,
I have an Odroid XU4.
The issue is: video signal to the screen goes dead, if I tic the device or wiggle the cables a little I could get the immage back or a frozen screen with horizontal green doted lines or go to auto reboot.
The processor is normally runing between hot and extremely hot and sometimes just warm.
It appears to me that there could be a false contact or short circuit?

Thank you for your help in advance
Julian

User avatar
odroid
Site Admin
Posts: 30028
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Contact:

Re: False Contact Failure??

Unread post by odroid » Sat Aug 04, 2018 9:30 am

Unplug and plug the HDMI cable several times and let me know the result.
Also try other HDMI cable.

Which power supply do you use? It must be stable at 5Volt with 4Amp load.

XU4 CPU temperature could be over 90°C and I also felt that is extremely hot.
So it seems to normal.

bitmatrix
Posts: 4
Joined: Fri Aug 03, 2018 9:51 pm
languages_spoken: english
ODROIDs: XU4
Contact:

Re: False Contact Failure??

Unread post by bitmatrix » Sat Aug 04, 2018 8:03 pm

Thank you,
My temperature might not be over 90 C, that is very hot!
The power source is the one provided by you and it runs cool.
I will check the cable as you sugest and monitor for a few days,

Thanks again
Julian

bitmatrix
Posts: 4
Joined: Fri Aug 03, 2018 9:51 pm
languages_spoken: english
ODROIDs: XU4
Contact:

Re: False Contact Failure??

Unread post by bitmatrix » Wed Aug 15, 2018 7:22 pm

I have changed the MDI cable for a different kind with less pins on the conector and It seems to be working fine now,
Thank You

bitmatrix
Posts: 4
Joined: Fri Aug 03, 2018 9:51 pm
languages_spoken: english
ODROIDs: XU4
Contact:

Re: False Contact Failure??

Unread post by bitmatrix » Wed Aug 15, 2018 7:24 pm

Sorry what I changed was the HDMI cable
Thanks a lot

User avatar
odroid
Site Admin
Posts: 30028
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Contact:

Re: False Contact Failure??

Unread post by odroid » Thu Aug 16, 2018 9:56 am

Glad to hear new HDMI cable solved the display issue.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests