wxtoimg doesn't run on the c2 mate

Moderators: mdrjr, odroid

wxtoimg doesn't run on the c2 mate

Unread postby kurtwerbrouck » Thu Jun 07, 2018 2:10 am

hello

i installed the wxtoimg package, when i want to run it i got the next error:
Could not launch "wxtoimg": failed to execute child processs "usr/local/bin/xwxtoimg" no such file or directory.

i installed the package: wxtoimg-armhf-2.11.2-beta

any ideas why
kurtwerbrouck
 
Posts: 7
Joined: Tue Mar 06, 2018 3:48 am
languages_spoken: dutch

Re: wxtoimg doesn't run on the c2 mate

Unread postby rooted » Thu Jun 07, 2018 3:31 am

kurtwerbrouck wrote:hello

i installed the wxtoimg package, when i want to run it i got the next error:
Could not launch "wxtoimg": failed to execute child processs "usr/local/bin/xwxtoimg" no such file or directory.

i installed the package: wxtoimg-armhf-2.11.2-beta

any ideas why


Are you running wxtoimg and not xwxtoimg? You added an 'x'.
User avatar
rooted
 
Posts: 5318
Joined: Fri Dec 19, 2014 9:12 am
Location: Gulf of Mexico, US
languages_spoken: english
ODROIDs: C1, C1+, C2
XU3 Lite, XU4
N1
VU7+
HiFi Shield 2
Smart Power (original)

Re: wxtoimg doesn't run on the c2 mate

Unread postby crashoverride » Thu Jun 07, 2018 4:00 am

kurtwerbrouck wrote:i installed the package: wxtoimg-armhf-2.11.2-beta

The Mate image is 64bit (arm64) not 32bit (armhf).
crashoverride
 
Posts: 3865
Joined: Tue Dec 30, 2014 8:42 pm
languages_spoken: english
ODROIDs: C1


Return to Ubuntu

Who is online

Users browsing this forum: No registered users and 1 guest