Board wont boot upon reboot (video problem)

Moderators: odroid, mdrjr

Board wont boot upon reboot (video problem)

Unread postby dutchmaster18 » Tue Jun 05, 2018 4:43 am

Hey guys i recently bought another c2. My problem is with this, and only this board, after initial install and boot up, if for any reason i reboot my board i get a few flashing blue lights and then it stops and im stuck on the hardkernel splash screen. I gave up on the board for a lil while and just played with my other boards. Then I thought it could be the jumper which i noticed after the fact. I pulled the jumper off powered up (OTG) and nothing so out of desperation i pulled everything out (HDMI, USB, ETHERNET) and bam, it powered up again. After a bit of trial and error i found that when it wouldnt power up if i unplugged the HDMI cord and disconnected the power for a few seconds it would boot up again. Problem solved right. lol. But now i am stuck with 1080p resolution. Not a big deal unless i plug it into my vu7+. I still get the same 1080 resolution EVEN if i change it in the utility program.

I am hoping someone has run into this or can point me in the right direction. Thanks!
dutchmaster18
 
Posts: 24
Joined: Mon Sep 01, 2014 10:15 am
languages_spoken: english

Re: Board wont boot upon reboot (video problem)

Unread postby Luke.go » Tue Jun 05, 2018 9:39 am

Hi there.
You can change the resolution by editing a boot.ini file.
You can find the file on the /internal/boot.ini :)
You shuold edit not only hdmimode (resolution) but also vout_mode (dvi) to use vu7+.
Luke.go
 
Posts: 220
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english


Return to Android

Who is online

Users browsing this forum: No registered users and 2 guests