FRP lock + Recovery not seandroid + can't connect to Odin!

Posts: 1
Joined: Fri Oct 27, 2017 6:54 am
languages_spoken: english, german

FRP lock + Recovery not seandroid + can't connect to Odin!

Unread post by Cossack007 » Fri Oct 27, 2017 7:00 am

Hey everyone,

I drove into a big issue with my sister’s phone. The phone is a Samsung Galaxy S5 NEO (SM-G903F). Some days ago, I did root the phone of my sister. Everything was allright and worked afterwards. I just had to unlock the OEM lock in the developer options. Additionally, I flashed a custom recovery from “TWRP”. To that point everything did just worked fine as it should be. Now we come to the issue. My sister accidently hit the OEM lock button. Now she can’t boot the phone anymore as the phone shows the message: "Custom binary blocked by FRP lock". Also, if I try to go into the recovery system the message pops of with: "Custom binary blocked by FRP lock" and "Recovery is not seandroid enforcing"! If I turn on the power button or either go into the recovery, I can see the start samsung boot display for 3 seconds after that the phone shuts down automatically. On top on all of that, the phone generally has an overheating issue as it gets really easy very hot and closes application automatically. Now the only options I thought I have is to go into the download mode and connect the phone via USB to “Odin” to flash a new firmware. Easy as it is I started “Odin” on the pc went into the download mode, plugged the USB cable into the pc and waited for the "added" message. Unfortunately, nothing popped up. Therefore, I tried all different cables (Original Samsung, Multi-USB and cables from other phones) on the pc but still no "added" message. After that I tried 3 different PC's even a MAC, I tried all cables on all PC's but it didn't worked. Also I tried it on diffrent USB-Ports. I checked the Device-Manager and also there couldn't find the phone anywhere. I installed “Kies”, tried to somehow connect the phone and installed new drivers. Really nothing worked... I am just not sure if the USB-Debugging button was checked or activated in the developer options or not. Anyway, I guess it shouldn't matter as it should connect in download mode the phone via usb. I really do hope someone is out there who can help me or might has a good tip/advice for me except something like: "You tried already everything", "There is nothing you can do" or " You can throw your phone away".

Thanks in advance.

Kind regards,

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 0 guests