my odroid c4 doesn't boot no signal video on hdmi

Post Reply
mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

hello i have a odroid c4, i don't have an emmc module i usually use a micro sd card with the official android i tryed 2 different microsd a sandisk of 8 gb and a 128 gb that i had before in the odroid c4 and before they works now no they don't......i don't wanna throw away in the garbage my odroid c4.....i tried different format ntfs and fat 32 then i flash with etcher.... notthing the odroid won't boot .....there is the red led that is permanent and there is the blu led that do the heartbeat.
please help me

User avatar
odroid
Site Admin
Posts: 39119
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2514 times
Been thanked: 1382 times
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by odroid »

Flash this Ubuntu OS image with Etcher for your hardware test.
https://wiki.odroid.com/odroid-c4/os_im ... e/20220228

What is the native resolution of your HDMI monitor?
These users thanked the author odroid for the post:
mattitotti (Fri Apr 29, 2022 5:38 pm)

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

odroid wrote:
Fri Apr 29, 2022 5:36 pm
Flash this Ubuntu OS image with Etcher for your hardware test.
https://wiki.odroid.com/odroid-c4/os_im ... e/20220228

What is the native resolution of your HDMI monitor?
ok thanks i will try now but how i must format the micro sd? ntfs or fat 32? i have only tv in full hd resolution

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

i flash ubuntu on a 8gb sandisk micro sd notthing no signal video

User avatar
odroid
Site Admin
Posts: 39119
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2514 times
Been thanked: 1382 times
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by odroid »

You don't need to format the micro-SD card if you use the Etcher.
You had to flash the xz file as it was. Don't extract the .xz file if you use Etcher.
Did you use Etcher when you flashed? Was there any validating error?

BTW, is your micro-SD card a UHS-1 grade?
Where/when did you purchase your C4 board?
These users thanked the author odroid for the post:
mattitotti (Fri Apr 29, 2022 7:28 pm)

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

odroid wrote:
Fri Apr 29, 2022 6:32 pm
You don't need to format the micro-SD card if you use the Etcher.
You had to flash the xz file as it was. Don't extract the .xz file if you use Etcher.
Did you use Etcher when you flashed? Was there any validating error?

BTW, is your micro-SD card a UHS-1 grade?
Where/when did you purchase your C4 board?
Yeah i used etcher and i doesn t extract the file the Sandisk 8gb is a class 2 and the 128 Is a class i bought the c4 on the 2020 ....maybe i must use a class 10 microSD?

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

I still not have anything no signal video notthing on th Sandisk class 2

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

No validating error It Is All ok with etcher

User avatar
odroid
Site Admin
Posts: 39119
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2514 times
Been thanked: 1382 times
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by odroid »

If the blue LED is blinking like heartbeat, the kernel was working fine on CPU and DRAM.
But the HDMI block might be damaged by uncertain reason.
Try another HDMI display with another HDMI cable.

If it doesn't help, contact "odroid at hardkernel dot com" with a URL of this thread.
They will help your RMA process if you purchased the board from our web-store directly.
Otherwise, contact your local distributor/reseller.
These users thanked the author odroid for the post:
mattitotti (Fri Apr 29, 2022 8:33 pm)

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

odroid wrote:
Fri Apr 29, 2022 8:21 pm
If the blue LED is blinking like heartbeat, the kernel was working fine on CPU and DRAM.
But the HDMI block might be damaged by uncertain reason.
Try another HDMI display with another HDMI cable.

If it doesn't help, contact "odroid at hardkernel dot com" with a URL of this thread.
They will help your RMA process if you purchased the board from our web-store directly.
Otherwise, contact your local distributor/reseller.
Yeah the blu led Is blinking like heartbeat i tried 3 hfmi cables and anotner TV but Notting....

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

Done i sent and email at odroid@hardkernel.com with the link of this thread.

mattitotti
Posts: 9
Joined: Fri Apr 29, 2022 5:10 pm
languages_spoken: english italian
ODROIDs: odroid C4
Has thanked: 3 times
Been thanked: 0
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by mattitotti »

odroid wrote:
Fri Apr 29, 2022 8:21 pm
If the blue LED is blinking like heartbeat, the kernel was working fine on CPU and DRAM.
But the HDMI block might be damaged by uncertain reason.
Try another HDMI display with another HDMI cable.

If it doesn't help, contact "odroid at hardkernel dot com" with a URL of this thread.
They will help your RMA process if you purchased the board from our web-store directly.
Otherwise, contact your local distributor/reseller.
My friend please can i contact you somewhere ? WhatsApp facebook or instagram? I wanna sent to you some photo or video if you agree

User avatar
odroid
Site Admin
Posts: 39119
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2514 times
Been thanked: 1382 times
Contact:

Re: my odroid c4 doesn't boot no signal video on hdmi

Post by odroid »

We don't use any social network.
Post pictures on this forum via pressing "Full Editor & Preview" button.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests