[SOLVED] HC2 isn't visible on the network

Locked
demeo
Posts: 5
Joined: Mon Dec 07, 2020 9:20 am
languages_spoken: english
ODROIDs: HC4
Has thanked: 0
Been thanked: 1 time
Contact:

[SOLVED] HC2 isn't visible on the network

Post by demeo »

Hi there,

HC2 + sd card with ubuntu-20.04.1-5.4-minimal-odroid-xu4-20200812.img.xz flashed using etcher.
HC2 starting, red led on, green led on, blue light flashing twice but I don't see HC2 on my network, scanned with nmap.
HC2 with 3.5" hdd consume about 0.51A after booting.

Any andvice?

I tried with ubuntu 20.04 minimal and matte and 18.04 but no luck.

Am I missing something?

User avatar
odroid
Site Admin
Posts: 36385
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 1431 times
Been thanked: 980 times
Contact:

Re: HC2 isn't visible on the network

Post by odroid »

How were the Ethernet RJ45 LEDs?
Green LED Flashes when there is 100Mbps connectivity
Amber LED Flashes when there is 1000Mbps connectivity

Do you use a 12V/2A PSU?

demeo
Posts: 5
Joined: Mon Dec 07, 2020 9:20 am
languages_spoken: english
ODROIDs: HC4
Has thanked: 0
Been thanked: 1 time
Contact:

Re: HC2 isn't visible on the network

Post by demeo »

Sorted, HC2 is in clear case and rj45 plug didn't click correctly, it clicked on housing/case not inside a socket. ;-)
These users thanked the author demeo for the post:
odroid (Wed Jan 06, 2021 9:59 am)

Locked

Return to “Ubuntu”

Who is online

Users browsing this forum: No registered users and 2 guests