[SOLVED] - Updated 64 bit version - Android Settings app "not responding"

Post Reply
Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

[SOLVED] - Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Sun May 24, 2020 9:36 pm

I updated via OTA from "odroidn2-55-64bit-20200507" to "odroidn2-58-64bit-20200520" and everything went OK, but with each OS start I get the message: Android Settings not responding. But even if I choose "Close App" Android Settings app is working OK, and I can do/change any available option.
So, what is the meaning of that info message, since everything is working as it should?
Last edited by Sholander on Sat May 30, 2020 5:15 am, edited 2 times in total.

Luke.go
Posts: 503
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 51 times
Been thanked: 52 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Luke.go » Mon May 25, 2020 9:22 am

Can you get the log message from the android? If you can, please share your log to investigate the problem, and let me solve it. :)

Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Tue May 26, 2020 12:58 am

Which log interests you, can it be obtained without root, as I haven't rooted this version?

Luke.go
Posts: 503
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 51 times
Been thanked: 52 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Luke.go » Tue May 26, 2020 9:45 am

If you can access the odroid board via the adb, you can get the log.
I want to get the 'logcat' log. :)

Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Tue May 26, 2020 9:45 pm


Luke.go
Posts: 503
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 51 times
Been thanked: 52 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Luke.go » Thu May 28, 2020 12:15 pm

Sorry for late respond.

I couldn't find any significant clue to solve your problem. :(

But some of them was there.

If you install the android OS to the SD Card, it cause some delay to load service and that can make the "not responding" message.

So you should use more high speed SD Card. :)

Or the os is not installed on the SD Card, I should other clue. :cry:

Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Thu May 28, 2020 5:07 pm

Thanx for looking into it, yes, it's installed to an uSD card...

I don't understand if as you say, some services could be loaded with a delay, then why does the message repeat itself after some time, in fact almost every time I return to home screen from some app after the system is running for 5-10 minutes.

Luke.go
Posts: 503
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 51 times
Been thanked: 52 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Luke.go » Thu May 28, 2020 5:55 pm

Hmm.. Oh, that means my thought is wrong.

If you installed opengapps before the update, please reinstall the opengapps packages.

Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Thu May 28, 2020 6:30 pm

Since this was OTA upgrade from previous version with Opengaps already installed, I'll try your suggestion and make a new Opengaps installation, and report if anything changes.

Sholander
Posts: 139
Joined: Wed Jun 05, 2019 1:02 am
languages_spoken: english
ODROIDs: ODROID N2
Has thanked: 0
Been thanked: 15 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Sholander » Fri May 29, 2020 12:51 am

Luke.go wrote:
Thu May 28, 2020 5:55 pm

If you installed opengapps before the update, please reinstall the opengapps packages.
Yes, this solved my "problem". After installing new version of Opengaps pico, the message "Android settings stooped responding" does not show any more.
Tnx for your help
These users thanked the author Sholander for the post:
Luke.go (Fri May 29, 2020 9:10 am)

Luke.go
Posts: 503
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 51 times
Been thanked: 52 times
Contact:

Re: Updated 64 bit version - Android Settings app "not responding"

Post by Luke.go » Fri May 29, 2020 9:11 am

Sholander wrote:
Fri May 29, 2020 12:51 am
Luke.go wrote:
Thu May 28, 2020 5:55 pm

If you installed opengapps before the update, please reinstall the opengapps packages.
Yes, this solved my "problem". After installing new version of Opengaps pico, the message "Android settings stooped responding" does not show any more.
Tnx for your help
NICE! :)

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 1 guest