H2 Stops at Logo After NVMe was installed

Post Reply
schm1th0
Posts: 3
Joined: Fri Feb 03, 2017 4:15 pm
languages_spoken: German, English
ODROIDs: Odroid XU4, Odroid H2
Has thanked: 3 times
Been thanked: 0
Contact:

H2 Stops at Logo After NVMe was installed

Post by schm1th0 »

Deal all,

The H2 (Current Bios GLK-SF 1.07) stops at the Hardkernel Logo after a NVMe was installed.
When I remove it again, the H2 boots into the Setup of Thrones BIOS and I can boot from the USB device.

What shall I do?


NVMe Specs:

samsung MZVLW256HEHP-000L7 (PCIe 3.0, x4, NVMe)

Thanks in advance for help!

powerful owl
Posts: 165
Joined: Thu Mar 28, 2019 8:57 pm
languages_spoken: english
ODROIDs: 2 x HC1, 3 x H2, 1 x H2+
Has thanked: 38 times
Been thanked: 17 times
Contact:

Re: H2 Stops at Logo After NVMe was installed

Post by powerful owl »

I can't help much with diagnosing, but FWIW can report that it's unlikely to be an incompatible SSD as I use the 128GB version of the same with no issues (MZ-VLW1280).
These users thanked the author powerful owl for the post:
schm1th0 (Mon Aug 26, 2019 6:51 pm)

fvolk
Posts: 469
Joined: Sun Jun 05, 2016 11:04 pm
languages_spoken: english
ODROIDs: C2, C4, H2
Has thanked: 0
Been thanked: 48 times
Contact:

Re: H2 Stops at Logo After NVMe was installed

Post by fvolk »

schm1th0 wrote: stops at the Hardkernel Logo after a NVMe was installed.
You do not say...
Is the disk completely empty?
Or does it already contain a partition table? Is it GPT?
Or does it already contain an OS installation?
...
These users thanked the author fvolk for the post:
schm1th0 (Mon Aug 26, 2019 6:51 pm)

schm1th0
Posts: 3
Joined: Fri Feb 03, 2017 4:15 pm
languages_spoken: German, English
ODROIDs: Odroid XU4, Odroid H2
Has thanked: 3 times
Been thanked: 0
Contact:

Re: H2 Stops at Logo After NVMe was installed

Post by schm1th0 »

fvolk wrote:
Sun Aug 25, 2019 3:42 pm

You do not say...
Is the disk completely empty?
Or does it already contain a partition table? Is it GPT?
Or does it already contain an OS installation?
...
Its empty! I am also not able to choose the boot menu during startup for choosing a usb device from where i want to install the operating system .

User avatar
odroid
Site Admin
Posts: 35266
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 1074 times
Been thanked: 821 times
Contact:

Re: H2 Stops at Logo After NVMe was installed

Post by odroid »

Remove the BIOS/RTC backup battery as well as DC plug and wait a few minutes to reset the BIOS settings just in case.

If it doesn't help, try to change the PCIe Clock gating option.
SETUP → Chipset → South Cluster Configuration → PCI Express Configuration → PCI Express Clock Gating
These users thanked the author odroid for the post:
schm1th0 (Mon Aug 26, 2019 6:50 pm)

schm1th0
Posts: 3
Joined: Fri Feb 03, 2017 4:15 pm
languages_spoken: German, English
ODROIDs: Odroid XU4, Odroid H2
Has thanked: 3 times
Been thanked: 0
Contact:

Re: H2 Stops at Logo After NVMe was installed

Post by schm1th0 »

Thanks for answer! In the meantime I solved the problem. I got the same NVMe device again and now it works. Its a strange thing, because both devices are working in an other device.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest