No USB No wifi No ethernet no ports

Post Reply
User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

No USB No wifi No ethernet no ports

Unread post by buggiecar » Thu Apr 11, 2019 10:14 pm

Just got my n-2 downloaded and loaded to microsd card. it went through process but I do not have any USB connectivity nor Ethernet and because of no USB I have no keyboard, mouse,wi-fi,etc! Is the board a bad one or is there something I can do to remedy it?? SOS!! Thanks in advance-John
I may have years on the clock...but grow up?? Never! :D

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by phaseshifter » Thu Apr 11, 2019 11:36 pm

which opp sys image did you flash can you post the file name

did you do the rootfs resizing first boot and power down then power back up..properly..??
These users thanked the author phaseshifter for the post:
buggiecar (Fri Apr 12, 2019 7:39 am)
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Fri Apr 12, 2019 1:28 am

buggiecar wrote:
Thu Apr 11, 2019 10:14 pm
Just got my n-2 downloaded and loaded to microsd card. it went through process but I do not have any USB connectivity nor Ethernet and because of no USB I have no keyboard, mouse,wi-fi,etc! Is the board a bad one or is there something I can do to remedy it?? SOS!! Thanks in advance-John
By any chance, would you please boot from SPI instead of SD card?

0. Remove DC power adaptor and SD/eMMC cards if attached.
1. Place the boot selector switch to SPI, it's just next of eMMC slot.
2. Connect HDMI display/TV to ODROID-N2
3. Attach DC power adaptor.

Once you are able to boot and can see Petitboot, connect USB keyboard and try it out.
If your keyboard works here, then USB seems would be fine.

Can you let us know which image you have downloaded and are you able to grab any logs from your ODROID-N2?
These users thanked the author tobetter for the post:
buggiecar (Fri Apr 12, 2019 4:52 am)

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Fri Apr 12, 2019 4:31 am

No Pettiboot. I downloaded the Android self install and used that seeing that the server times out and could not load from the mirrors.
No logs because I can't access anything.
John
I may have years on the clock...but grow up?? Never! :D

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Fri Apr 12, 2019 7:39 am

phaseshifter wrote:
Thu Apr 11, 2019 11:36 pm
which opp sys image did you flash can you post the file name

did you do the rootfs resizing first boot and power down then power back up..properly..??
Hi
It was the selfinstall-odroid.img
Followed the instructions to the letter. It will not boot past the Hardkernel screen. My xu-4 never gave me this issue... :x
These users thanked the author buggiecar for the post:
paulcrawford (Fri Apr 12, 2019 10:51 am)
I may have years on the clock...but grow up?? Never! :D

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Fri Apr 12, 2019 8:05 am

buggiecar wrote:
Fri Apr 12, 2019 4:31 am
No Pettiboot. I downloaded the Android self install and used that seeing that the server times out and could not load from the mirrors.
No logs because I can't access anything.
John
Do you have USB-UART debugging module?
Which power adaptor are you running with?
These users thanked the author tobetter for the post:
buggiecar (Fri Apr 12, 2019 9:41 pm)

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by phaseshifter » Fri Apr 12, 2019 9:46 am

EDIT::: i thought the op was trying to update his spi bios.. this is my misunderstanding but this is a very informative post even if it`s not relevant and not in the right place..phase..



ok i think i see now..

you can only use the sd-card once with the image to flash the spi bios...

if you try time after time it will fail..

for some reason the flashing with etcher to the sd card is only good for one go of the spi flash...i will elaborate..

.you need to re-flash the sd-card with the image every time you want to flash the spi-bios..

did i make that clear..
so basically the software is only good for one flash of the spi bios..the card is still in good condition and can be re-flashed time after time..
but something happens to the image on the card one it has been executed once time...
after that if you wish to do it again..you need to re-flash the sd-card again..

you only need the one file that is on the wiki page that is the updater .spi.img.xz..
i think you may also be trying to flash the wrong file.as well you don't need the 8mb file it is already built into the updatr file....when you flash the sd-card...
Last edited by phaseshifter on Sat Apr 13, 2019 1:27 am, edited 1 time in total.
These users thanked the author phaseshifter for the post:
buggiecar (Fri Apr 12, 2019 9:41 pm)
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Fri Apr 12, 2019 10:27 pm

[/quote]Do you have USB-UART debugging module?
Which power adaptor are you running with?
[/quote]

No USB UART and I am running the power supply that came with it. I got it to boot into Ubuntu but no drivers for USB and Ethernet/wireless
is there a driver file to flash the drivers on the board. I cannot even access the settings...no mouse keyboard or tft screen. HDMI works....
I may have years on the clock...but grow up?? Never! :D

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by phaseshifter » Fri Apr 12, 2019 10:35 pm

my rem was i thought it was an hardware issue to start with...my 20 cents worth
Last edited by phaseshifter on Sat Apr 13, 2019 12:59 am, edited 3 times in total.
These users thanked the author phaseshifter for the post:
buggiecar (Fri Apr 12, 2019 11:24 pm)
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Fri Apr 12, 2019 10:40 pm

buggiecar wrote:
Do you have USB-UART debugging module?
Which power adaptor are you running with?
[/quote]

No USB UART and I am running the power supply that came with it. I got it to boot into Ubuntu but no drivers for USB and Ethernet/wireless
is there a driver file to flash the drivers on the board. I cannot even access the settings...no mouse keyboard or tft screen. HDMI works....[/quote]Would you try one thing for me? Please connect USB keyboard or mouse to USB 3.0 port and see if their power is supplied. At least, even if they don't work, their LED must be on. If not, let me find a way how your board can be recovered.

Tapatalk wishes you to have fun with ODROID.


User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Fri Apr 12, 2019 11:24 pm

phaseshifter wrote:
Fri Apr 12, 2019 10:35 pm
rem by user..
Really?? How?? It was explained to me when you update the card with the OS on it it flashes the firmware for the mouse etherport USB etc. I have no power to the ports. I don't know...
I may have years on the clock...but grow up?? Never! :D

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Fri Apr 12, 2019 11:26 pm

tobetter wrote:
Fri Apr 12, 2019 10:40 pm
buggiecar wrote:
Do you have USB-UART debugging module?
Which power adaptor are you running with?
No USB UART and I am running the power supply that came with it. I got it to boot into Ubuntu but no drivers for USB and Ethernet/wireless
is there a driver file to flash the drivers on the board. I cannot even access the settings...no mouse keyboard or tft screen. HDMI works....[/quote]Would you try one thing for me? Please connect USB keyboard or mouse to USB 3.0 port and see if their power is supplied. At least, even if they don't work, their LED must be on. If not, let me find a way how your board can be recovered.

Tapatalk wishes you to have fun with ODROID.
[/quote]
Hello, Just checked and no power to the USB ports or ethernet port (no lights) John
I may have years on the clock...but grow up?? Never! :D

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Fri Apr 12, 2019 11:35 pm

buggiecar wrote:
tobetter wrote:
Fri Apr 12, 2019 10:40 pm
buggiecar wrote:
Do you have USB-UART debugging module?
Which power adaptor are you running with?
No USB UART and I am running the power supply that came with it. I got it to boot into Ubuntu but no drivers for USB and Ethernet/wireless
is there a driver file to flash the drivers on the board. I cannot even access the settings...no mouse keyboard or tft screen. HDMI works....
Would you try one thing for me? Please connect USB keyboard or mouse to USB 3.0 port and see if their power is supplied. At least, even if they don't work, their LED must be on. If not, let me find a way how your board can be recovered.

Tapatalk wishes you to have fun with ODROID.
[/quote]
Hello, Just checked and no power to the USB ports or ethernet port (no lights) John[/quote]Thanks, let me find out the solution to recover your board. By the way, apart from the USB problem, I don't know why ethernet port is not working either. They are not related at all. What Ubuntu image or version are you running?

Tapatalk wishes you to have fun with ODROID.

These users thanked the author tobetter for the post:
buggiecar (Sat Apr 13, 2019 12:36 am)

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Sat Apr 13, 2019 12:50 am

[/quote]Thanks, let me find out the solution to recover your board. By the way, apart from the USB problem, I don't know why ethernet port is not working either. They are not related at all. What Ubuntu image or version are you running?[/quote]

Latest version of Ubuntu posted on the Odroid forum. What I did do was with a multimeter check to see where voltage was not getting to and where voltage is. I jumpered number 2 pin to the number 6 hole above figure B on the circuit board diagram and was able to get all USB and Ethernet to function. My guess is there is something in the chain that is not working...it's booted and running like it should be...so I'm thinking not a driver issue but a hardware issue...so...John
I may have years on the clock...but grow up?? Never! :D

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Sat Apr 13, 2019 1:05 am

buggiecar wrote:
Sat Apr 13, 2019 12:50 am
Thanks, let me find out the solution to recover your board. By the way, apart from the USB problem, I don't know why ethernet port is not working either. They are not related at all. What Ubuntu image or version are you running?[/quote]

Latest version of Ubuntu posted on the Odroid forum. What I did do was with a multimeter check to see where voltage was not getting to and where voltage is. I jumpered number 2 pin to the number 6 hole above figure B on the circuit board diagram and was able to get all USB and Ethernet to function. My guess is there is something in the chain that is not working...it's booted and running like it should be...so I'm thinking not a driver issue but a hardware issue...so...John
[/quote]

Would you please share the photo of how you jumpered on the board?
I was preparing a firmware which is relevant with USB, but since you are saying your board works after the jumper, curious what's caused.

User avatar
buggiecar
Posts: 8
Joined: Thu Apr 11, 2019 10:09 pm
languages_spoken: english,profane
ODROIDs: n-2 XU-4
Has thanked: 6 times
Been thanked: 1 time
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by buggiecar » Sat Apr 13, 2019 1:42 am

Image
Attachments
IMG_9745.JPG
Pin2 to...
IMG_9745.JPG (558.78 KiB) Viewed 2627 times
I may have years on the clock...but grow up?? Never! :D

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Sat Apr 13, 2019 2:05 am

Seriously??
What brings you to connect them?
If I am correct they are GPIOA.BIT11 and 5.0V Power on J2?
Anyway, I've sent you a PM, could you please try it out?

Thanks.

haggishm
Posts: 8
Joined: Wed May 01, 2019 4:21 pm
languages_spoken: english
ODROIDs: XU4, N2
Has thanked: 1 time
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by haggishm » Thu May 02, 2019 6:14 am

Hi, I have a similar problem. Have found no 5v power on the board, 3.3v is ok. My ethernet port is also out. Thanks

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Thu May 02, 2019 6:17 am

haggishm wrote:
Thu May 02, 2019 6:14 am
Hi, I have a similar problem. Have found no 5v power on the board, 3.3v is ok. My ethernet port is also out. Thanks
How did you figure out the 5V power is missing? Could you share how you checked?
The ethernet port is always out or sometimes connected?
Would you be able to see eth0 after booting?

haggishm
Posts: 8
Joined: Wed May 01, 2019 4:21 pm
languages_spoken: english
ODROIDs: XU4, N2
Has thanked: 1 time
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by haggishm » Thu May 02, 2019 6:40 am

Hi, Checked voltage out from usb ports and the two 5v pins on the pin header using a voltmeter. Might be the PMIC IC failed. No idea why this has happened only have a keyboard dongle in the usb ports so not overloaded.
Mine happened during boot up.

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Thu May 02, 2019 6:48 am

haggishm wrote:
Thu May 02, 2019 6:40 am
Hi, Checked voltage out from usb ports and the two 5v pins on the pin header using a voltmeter. Might be the PMIC IC failed. No idea why this has happened only have a keyboard dongle in the usb ports so not overloaded.
Mine happened during boot up.
For sure, please refer the GPIO map if 5V is there on the board. Not having 5V on USB port would be a bit different story and this does not explain your board is ok.
https://wiki.odroid.com/odroid-n2/hardw ... connectors

I've found another thread by you for your problem, I would follow up in there.

Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Sat May 18, 2019 7:26 pm

buggiecar wrote:
Sat Apr 13, 2019 1:42 am
Hi, I have a similar problem.No USB No wifi No ethernet no ports .after connect wetek play2 tuner to N2.
I smell the burns. Ans I have seen some IC is burn. You can see by the attached picture.
:roll: :roll: :roll:

https://discourse.coreelec.org/t/odroid ... uners/5014
1558174615137.jpg
1558174615137.jpg (205.43 KiB) Viewed 2127 times

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Sat May 18, 2019 7:49 pm

@Rmlino, can you check the voltage 5.0V and 3.3V if they are present at GPIO pin header?

Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Sun May 19, 2019 11:20 am

tobetter wrote:
Sat May 18, 2019 7:49 pm
@Rmlino, can you check the voltage 5.0V and 3.3V if they are present at GPIO pin header?
Checked Have found 5V "Pin2,4" 3.3V "Pin17".
8-) 8-) 8-)

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Sun May 19, 2019 1:06 pm

Rmiino wrote:
Sun May 19, 2019 11:20 am
tobetter wrote:
Sat May 18, 2019 7:49 pm
@Rmlino, can you check the voltage 5.0V and 3.3V if they are present at GPIO pin header?
Checked Have found 5V "Pin2,4" 3.3V "Pin17".
8-) 8-) 8-)
If 5V and 3.3V are present, I suppose that the power circuit may not have a problem but Q1 is burned?
Would you be able to remove DVB change to see if the peripherals, Ethernet/USB, are working?
What do you have with the command lsusb -t?

Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Sun May 19, 2019 5:05 pm

tobetter wrote:
Sun May 19, 2019 1:06 pm
Rmiino wrote:
Sun May 19, 2019 11:20 am
tobetter wrote:
Sat May 18, 2019 7:49 pm
@Rmlino, can you check the voltage 5.0V and 3.3V if they are present at GPIO pin header?
Checked Have found 5V "Pin2,4" 3.3V "Pin17".
8-) 8-) 8-)
If 5V and 3.3V are present, I suppose that the power circuit may not have a problem but Q1 is burned?
Would you be able to remove DVB change to see if the peripherals, Ethernet/USB, are working?
What do you have with the command lsusb -t?
1.If 5V and 3.3V are present, I suppose that the power circuit may not have a problem but Q1 is burned?
A:Q1 is burned. (I seen only first number is "3")
2.Would you be able to remove DVB change to see if the peripherals, Ethernet/USB, are working?
A:I tried remove DVB change. Ethernet/USB are not working.

My brother. He took IC from old laptop motherboard "32JD". replace to Q1. But Ethernet/USB are not working.
8-) 8-)
Attachments
IMG_20190519_144458.jpg
IMG_20190519_144458.jpg (565.86 KiB) Viewed 2024 times

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Tue May 21, 2019 12:17 am

@Rmiino, do you have any progress on this?
Would you be able to boot from SPI and check if the ethernet and USB are present? Would be nice to let me have the outputs of the commands ip a, lsusb -t and mac address of your board.
These users thanked the author tobetter for the post:
Rmiino (Tue May 21, 2019 12:36 am)

Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Tue May 21, 2019 6:52 pm

tobetter wrote:
Tue May 21, 2019 12:17 am
@Rmiino, do you have any progress on this?
Would you be able to boot from SPI and check if the ethernet and USB are present? Would be nice to let me have the outputs of the commands ip a, lsusb -t and mac address of your board.
Do you mean boot from SDCard?

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Tue May 21, 2019 6:55 pm

Rmiino wrote:
Tue May 21, 2019 6:52 pm
tobetter wrote:
Tue May 21, 2019 12:17 am
@Rmiino, do you have any progress on this?
Would you be able to boot from SPI and check if the ethernet and USB are present? Would be nice to let me have the outputs of the commands ip a, lsusb -t and mac address of your board.
Do you mean boot from SDCard?
No, I meant if USB and ethernet are working now, I've seen any clue since your last post.
My brother. He took IC from old laptop motherboard "32JD". replace to Q1. But Ethernet/USB are not working.
8-) 8-)

Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Tue May 21, 2019 7:14 pm

tobetter wrote:
Tue May 21, 2019 6:55 pm
Rmiino wrote:
Tue May 21, 2019 6:52 pm
tobetter wrote:
Tue May 21, 2019 12:17 am
@Rmiino, do you have any progress on this?
Would you be able to boot from SPI and check if the ethernet and USB are present? Would be nice to let me have the outputs of the commands ip a, lsusb -t and mac address of your board.
Do you mean boot from SDCard?
No, I meant if USB and ethernet are working now, I've seen any clue since your last post.
My brother. He took IC from old laptop motherboard "32JD". replace to Q1. But Ethernet/USB are not working.
8-) 8-)
Ethernet/USB are not working
But, I try connect Pin"2" to Q1 Pin"G", USB are Working!!

User avatar
tobetter
Posts: 4461
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: X, X2, U2, U3, XU3, C1
Location: Paju, South Korea
Has thanked: 71 times
Been thanked: 296 times
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by tobetter » Tue May 21, 2019 7:36 pm

Rmiino wrote:
tobetter wrote:
Tue May 21, 2019 6:55 pm
Rmiino wrote:
Tue May 21, 2019 6:52 pm
tobetter wrote:
Tue May 21, 2019 12:17 am
@Rmiino, do you have any progress on this?
Would you be able to boot from SPI and check if the ethernet and USB are present? Would be nice to let me have the outputs of the commands ip a, lsusb -t and mac address of your board.
Do you mean boot from SDCard?
No, I meant if USB and ethernet are working now, I've seen any clue since your last post.
My brother. He took IC from old laptop motherboard "32JD". replace to Q1. But Ethernet/USB are not working.
8-) 8-)
Ethernet/USB are not working
But, I try connect Pin"2" to Q1 Pin"G", USB are Working!!
I see, it sounds your N2 has defected. Would you please contact you local distributor for RMA, or please drop an email to odroid at hardkernel dot com with link of this thread.

Thanks.

"Tapatalk wishes you to have fun with ODROID"


Rmiino
Posts: 15
Joined: Fri May 17, 2019 3:49 pm
languages_spoken: english
ODROIDs: N2
Has thanked: 2 times
Been thanked: 0
Contact:

Re: No USB No wifi No ethernet no ports

Unread post by Rmiino » Tue May 21, 2019 8:12 pm

@tobetter thank you 😁😁😁

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests