HC1 - microSD flashed, doesn't seem like OS is booting?

Post Reply
norepk
Posts: 2
Joined: Tue Apr 09, 2019 11:43 am
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by norepk » Tue Apr 09, 2019 12:39 pm

Purchased an HC1 with a power supply off Amazon recently with:

microSD: Samsung 32GB 95MB/s (U1) MicroSD EVO Select Memory Card with Adapter (MB-ME32GA/AM)
SSD: Kingston 240GB A400 SSD 2.5'' SATA 7MM 2.5-Inch SA400S37/240G

I've used Etcher to flash minimal XU4 Ubuntu 16.04 and 18.04 images as well as OpenMediaVault using the SD card reader in my Macbook Pro. When I stick the microSD card in for the Ubuntu images, everything lights up but I've confirmed no new device comes up in my router or using Angry IP Scanner. When I've tried with the OpenMediaVault image, only the red light powered on. :/ I've also tried with and without the SSD in place.

Does anything stand out from the info provided? Let me know if I can provide any other info.

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by phaseshifter » Tue Apr 09, 2019 1:15 pm

which power supply did you purchase..????
it is not clear what supply you purchased ...it needs to be 5 volt D.C 4 Amp ...???

you need to flash and do the first booting up procedure here:::

https://wiki.odroid.com/troubleshooting ... hing_tools

The RootFS Auto-resize feature has changed!!!
Once everything is done after auto-resize, the power will turn off automatically. Wait a couple of minutes.
And unplug-plug the DC plug when the blue LED is off. then plug it back in again after the rootfs has be enlarged
Last edited by phaseshifter on Tue Apr 09, 2019 2:27 pm, edited 1 time in total.
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
odroid
Site Admin
Posts: 32746
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 223 times
Been thanked: 370 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by odroid » Tue Apr 09, 2019 1:40 pm

Check OMV OS image file name first. It must be “OMV_4_Odroid_XU4_HC1_HC2.img.xz”
https://wiki.odroid.com/odroid-xu4/soft ... _omv_image

norepk
Posts: 2
Joined: Tue Apr 09, 2019 11:43 am
languages_spoken: english
ODROIDs: HC1
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by norepk » Tue Apr 09, 2019 2:08 pm

phaseshifter wrote:
Tue Apr 09, 2019 1:15 pm
which power supply did you purchase..????
it is not clear what supply you purchased ...it needs to be 12 volt D.C 2 Amp ...???

you need to flash and do the first booting up procedure here:::

https://wiki.odroid.com/troubleshooting ... hing_tools

The RootFS Auto-resize feature has changed!!!
Once everything is done after auto-resize, the power will turn off automatically. Wait a couple of minutes.
And unplug-plug the DC plug when the blue LED is off. then plug it back in again after the rootfs has be enlarged
Sorry, probably should have checked that as well. Seems like it's a Channel Well Technology 15V/4A adapter and another recent review on the Amazon page reports an issue getting things to work as well. :/
odroid wrote:
Tue Apr 09, 2019 1:40 pm
Check OMV OS image file name first. It must be “OMV_4_Odroid_XU4_HC1_HC2.img.xz”
https://wiki.odroid.com/odroid-xu4/soft ... _omv_image
Oof, should have caught that. I get to the same stage as with the Ubuntu installs with the proper image - red and green light on, blue light on/off, green/yellow in the Ethernet port on/off.

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by phaseshifter » Tue Apr 09, 2019 2:17 pm

sorry my mistake again i thought you had an hc-2

hc1 power supply should be 5 vollt 4 amp
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by phaseshifter » Tue Apr 09, 2019 2:24 pm

15 vol is too much ... i would have thought the inbuilt protection circuit would have stopped it at just a red light ...
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

phaseshifter
Posts: 3506
Joined: Fri May 08, 2015 9:12 am
languages_spoken: english
ODROIDs: U-2,U3+,,XU-3,,XU3-LITE,,XU-4
C1+,,C-2,,,
N-1,,N-2,...other odroid acc`s as well
Has thanked: 41 times
Been thanked: 43 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by phaseshifter » Tue Apr 09, 2019 2:33 pm

somebody should enlighten resellers..of the power supply of difference between HC-1 and HC-2 5 volt for hc1 and 12 volt for HC-2
Build It And They Will Come...Be Bold And Mighty Forces Will Come To Your Aid..!!!

User avatar
odroid
Site Admin
Posts: 32746
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 223 times
Been thanked: 370 times
Contact:

Re: HC1 - microSD flashed, doesn't seem like OS is booting?

Unread post by odroid » Tue Apr 09, 2019 2:42 pm

Right. 15Volt could fry the HC1 board and HDD/SSD. :o

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest