HC1 won't boot - solid red line

Post Reply
aloliv
Posts: 4
Joined: Wed Jan 01, 2020 3:29 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

HC1 won't boot - solid red line

Unread post by aloliv » Wed Jan 01, 2020 3:54 am

I'm trying to boot a HC1 without success, I only got a solid red line. I use multiple SD cards and OS images (see list below), all flash with etcher (in Linux), with same result, a solid red line. I did not connect any HDD or Ethernet cable, just PSU, SD card and UART.

I read some other post with the same or similar issue, so there are a list bellow with all informations.

PSU: 5V/4A

Images:
ubuntu-18.04.1-4.14-minimal-odroid-xu4-20181203.img
ubuntu-18.04.3-4.14-minimal-odroid-xu4-20190910.img
Armbian_19.11.3_Odroidxu4_stretch_legacy_4.14.150

HC1 solid red light
Serial UART solid red light and flash blue light

minicom config

Code: Select all

    +-----------------------------------------------------------------------+
    | A -    Serial Device      : /dev/ttyUSB0                              |
    | B - Lockfile Location     : /var/lock                                 |
    | C -   Callin Program      :                                           |
    | D -  Callout Program      :                                           |
    | E -    Bps/Par/Bits       : 115200 8N1                                |
    | F - Hardware Flow Control : No                                        |
    | G - Software Flow Control : No                                        |
    |                                                                       |
    |    Change which setting?                                              |
    +-----------------------------------------------------------------------+
minicom output

Code: Select all

Welcome to minicom 2.7

OPTIONS: I18n                                                                
Compiled on Apr 22 2017, 09:14:19.                                           
Port /dev/ttyUSB0, 17:57:50                                                  
                                                                             
Press CTRL-A Z for help on special keys                                      
                                                                             
���                                                                          
                                  

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: HC1 won't boot - solid red line

Unread post by odroid » Thu Jan 02, 2020 10:17 am

Don't extract .xz file to .img. Try .xz file with Etcher again.
Do you use our 5V/4A PSU?

aloliv
Posts: 4
Joined: Wed Jan 01, 2020 3:29 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 won't boot - solid red line

Unread post by aloliv » Thu Jan 02, 2020 4:50 pm

I didn't extract the .xy files and yes I use a 5V/4A PSU.

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: HC1 won't boot - solid red line

Unread post by odroid » Thu Jan 02, 2020 6:18 pm

Please give me a list of SD cards you tried. We need to know the brand and model names.

If it doesn't help, Please contact "odroid at hardkernel dot com" with a link of this post.
They will help your RMA process if you purchased the board from our web-store directly.
Otherwise, contact your local distributor/reseller.

aloliv
Posts: 4
Joined: Wed Jan 01, 2020 3:29 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 won't boot - solid red line

Unread post by aloliv » Thu Jan 02, 2020 6:32 pm

Please can you describe the boot process?
What I want to know how many light there are which sequence and how they should appear (continue, intermittent etc)
What does it mean be stock in solid red light ?

I little bit more information can help me and other to fix this issues.

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: HC1 won't boot - solid red line

Unread post by odroid » Thu Jan 02, 2020 7:56 pm

Red LED: Always solid on if 5Volt input exists.
Blue LED: Solid on once u-boot runs and heartbeat blinking once the Kernel is running.

aloliv
Posts: 4
Joined: Wed Jan 01, 2020 3:29 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: HC1 won't boot - solid red line

Unread post by aloliv » Fri Jan 03, 2020 5:50 am

Today I tried a new SD card Kingston SDCS/32GB E40-2U5 without success

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: HC1 won't boot - solid red line

Unread post by odroid » Fri Jan 03, 2020 10:18 am

Sorry about that.
Try the RMA process as I told you in the previous post.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest