not boot 16GB eMMC Module XU4 Linux

Post Reply
shengyou99
Posts: 1
Joined: Wed May 19, 2021 3:31 am
languages_spoken: english
ODROIDs: xu4
Has thanked: 0
Been thanked: 0
Contact:

not boot 16GB eMMC Module XU4 Linux

Post by shengyou99 »

We ordered 30 pieces of 16GB eMMC Module XU4 Linux recently.

While we burned the OS image to them, none of them can boot the ODROID-XU4 up. The leds are solid not blinking when power on.
We can read the files on the card and confirm the burning process is successful. We cross tested the same module we bought before (on order #HK2011049944), the old cards are working fine.

They are both of version 0.5.

Is there any difference on the new batch, or do we need to do anything to make it bootable?

User avatar
odroid
Site Admin
Posts: 37538
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 1836 times
Been thanked: 1159 times
Contact:

Re: not boot 16GB eMMC Module XU4 Linux

Post by odroid »

There was no change at all.

Is the blue LED solid on?
If yes, the bootloader in the eMMC module is working fine at least.

User avatar
mctom
Posts: 210
Joined: Wed Nov 11, 2020 4:44 am
languages_spoken: english, polish
ODROIDs: N2+, Game Advance, a few XU4
Location: Gdansk, Poland
Has thanked: 25 times
Been thanked: 14 times
Contact:

Re: not boot 16GB eMMC Module XU4 Linux

Post by mctom »

Did you plug in a monitor to see if there is any output?
Ideally it'd be great to see the serial console output to see what's wrong.
Punk ain't no religious cult, punk means thinking for yourself!

Maintainer of PiStackMon

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests