Openmediavault OMV on HC2 really slow, great discrepancy between reading and writing speed

Post Reply
mkalle
Posts: 2
Joined: Thu Feb 07, 2019 9:51 pm
languages_spoken: english, german, french
ODROIDs: HC2
Contact:

Openmediavault OMV on HC2 really slow, great discrepancy between reading and writing speed

Unread post by mkalle » Tue Mar 12, 2019 11:28 pm

The first time I installed OMV 4 on my HC2 iw worked quite alright, I got speeds up to 80mbyte/sec and was quite content.

But after a few days I somehow lost writing permissions without having changed a thing, so I installed everything from scratch (did a hard reset so to speak).

Writing access has since been restored, but its incredibly slow. Writing speed is pretty much 22mbyte/sec, from the HDD (NTFS) and from the SDcard, where I created a partition with EXT4 file system, as well.

Reading speed however is fine, about 95mbyte/sec.

I checked the speed like this: sudo hdparm -tT --direct /dev/sda , and it was fine, 180 mbyte/sec, the normal speed of the HDD.

Anyone has an idea what could be the reason for this behavior?

joshua.yang
Posts: 139
Joined: Fri Sep 22, 2017 5:54 pm
languages_spoken: English
ODROIDs: XU4, XU4Q + Cloudshell2
Contact:

Re: Openmediavault OMV on HC2 really slow, great discrepancy between reading and writing speed

Unread post by joshua.yang » Wed Mar 13, 2019 5:06 pm

Hi.

Do you mean that the benchmark directly performed looks fine but it doesn't on something services like Samba or FTP?

Post Reply

Return to “Other OS”

Who is online

Users browsing this forum: No registered users and 3 guests