LineageOS-14.1 Android TV for ODROID-XU3/XU4

Post Reply
User avatar
voodik
Posts: 1839
Joined: Sat Dec 07, 2013 2:36 am
languages_spoken: armenian, english, russian
Location: Armenia
Has thanked: 35 times
Been thanked: 220 times
Contact:

Re: LineageOS-14.1 Android TV for ODROID-XU3/XU4

Post by voodik » Thu Jun 25, 2020 11:34 pm

jackass23 wrote:
Mon Jun 22, 2020 7:56 am
Hey voodik, thanks for the work on these ATV lineage builds. Sorry to revive an old thread but I actually don't like the newer Lineage 15.1.

Any who I am struggling to get any Bluetooth accessories discovered or paired. I've tried on 15.1 lineage ATV and still doesn't work. I'm using the Bluetooth adapter sold on Hardkernels site, and I'm not sure if there are any other tricks to getting it to work. I've enabled Bluetooth in the Odroid settings and restarted and go down to Pair Bluetooth Accessories.

The Bluetooth adapters work find on my Armbian image so I know the adapters work. I have 2 of the same Bluetooth adapters. Let me know if there is anything else I should be doing.
Which kind device you want to pair ?
Buy me a beer ;)
https://www.paypal.me/voodikjan
BTC: 377wXjEr3QsDDzRqfMco3a41wicrsv3Sfs
--------------------------------------------------------
dump logs
(dmesg; logcat -d; lsusb) | curl -F 'f:1=<-' ix.io
--------------------------------------------------------
ADB enhanced PuTTY :!:
https://github.com/voodik/puttyadb/releases

jackass23
Posts: 8
Joined: Mon Jun 22, 2020 7:47 am
languages_spoken: english
ODROIDs: Xu4 / n2
Has thanked: 0
Been thanked: 0
Contact:

Re: LineageOS-14.1 Android TV for ODROID-XU3/XU4

Post by jackass23 » Fri Jun 26, 2020 2:05 am

voodik wrote:
Thu Jun 25, 2020 11:34 pm
jackass23 wrote:
Mon Jun 22, 2020 7:56 am
Hey voodik, thanks for the work on these ATV lineage builds. Sorry to revive an old thread but I actually don't like the newer Lineage 15.1.

Any who I am struggling to get any Bluetooth accessories discovered or paired. I've tried on 15.1 lineage ATV and still doesn't work. I'm using the Bluetooth adapter sold on Hardkernels site, and I'm not sure if there are any other tricks to getting it to work. I've enabled Bluetooth in the Odroid settings and restarted and go down to Pair Bluetooth Accessories.

The Bluetooth adapters work find on my Armbian image so I know the adapters work. I have 2 of the same Bluetooth adapters. Let me know if there is anything else I should be doing.
Which kind device you want to pair ?
I have tried to pair a USB Keyboard, Amazon Fire Remote (non-mic version), UE Megaboom Speakers and one or two other bluetooth devices. The problem is on both builds nothing pops up when I am in scan mode and looking for devices. Also, check your PM if you haven't!

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 4 guests