Odroid XU3 stuck in boot loop

Post Reply
raditya160053
Posts: 10
Joined: Wed May 15, 2019 7:02 am
languages_spoken: english
ODROIDs: Odroid XU4, SmartPower2
Has thanked: 3 times
Been thanked: 0
Contact:

Odroid XU3 stuck in boot loop

Unread post by raditya160053 » Sun May 19, 2019 3:48 am

Hi,
I'm trying to boot up an XU3 board, but it gets stuck in the boot loop. Another interesting thing with the xu3 is that I'm not able to power it directly with the adapter that came with it, only when I connect it via a smartpower2 do I get it to power up. So I can see that it's getting a near constant 4.9 volt power supply. Please let me know how to fix this issue.

PS: I took a blurry pic of the screen and it says 'power-off latency exceeded'.

Thanks

User avatar
odroid
Site Admin
Posts: 33220
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 355 times
Been thanked: 444 times
Contact:

Re: Odroid XU3 stuck in boot loop

Unread post by odroid » Mon May 20, 2019 9:50 am

Do you really use an XU3 not XU4?
The XU3 was discontinued almost four years ago.

raditya160053
Posts: 10
Joined: Wed May 15, 2019 7:02 am
languages_spoken: english
ODROIDs: Odroid XU4, SmartPower2
Has thanked: 3 times
Been thanked: 0
Contact:

Re: Odroid XU3 stuck in boot loop

Unread post by raditya160053 » Thu Jun 06, 2019 6:16 am

Yeah, I still use and XU3, we had one in the lab. We need the onboard power sensors.
That problem got resolved, btw, by inserting the emmc into an XU4, then booting from there and trying again from XU3.

User avatar
odroid
Site Admin
Posts: 33220
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 355 times
Been thanked: 444 times
Contact:

Re: Odroid XU3 stuck in boot loop

Unread post by odroid » Thu Jun 06, 2019 8:43 pm

Good to know the very old XU3 is still working fine. :D

Post Reply

Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 5 guests