Openelec not booting from eMMC

Moderators: mdrjr, odroid

Openelec not booting from eMMC

Unread postby ralph_DE » Thu Nov 03, 2016 11:36 pm

I have an Odroid U3 with eMMC. And I can successfully flash ubuntu or android images to the eMMC. So the eMMC is obviously OK.
But when I flash any openelec image, the eMMC does not boot. What's the difference? What can I do?
ralph_DE
 
Posts: 2
Joined: Tue Nov 01, 2016 12:54 am
languages_spoken: german english
ODROIDs: U3

Re: Openelec not booting from eMMC

Unread postby odroid » Fri Nov 04, 2016 10:54 am

It was a known issue.
But OpenElec developer(zalaare) seems not to update the image anymore.
User avatar
odroid
Site Admin
 
Posts: 23714
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID

Re: Openelec not booting from eMMC

Unread postby jkl555 » Tue Dec 06, 2016 10:30 pm

Wish I had read this post before spending days on putting Openelec on the eMMC ...
jkl555
 
Posts: 18
Joined: Wed Sep 03, 2014 3:28 am
languages_spoken: english
ODROIDs: U3

Re: Openelec not booting from eMMC

Unread postby hansan » Tue Mar 21, 2017 5:42 am

I had this problem as well. I have found a work around; the trick is to update the boot loader on the "secure/hidden" boot partition of the eMMC. That can be done with an eMMC recovery image. See my post: http://forum.odroid.com/viewtopic.php?f=79&t=5915&sid=9e9fd44888681ea6dd850663b91aa207&start=900#p183566 in the openelec thread for more information.
hansan
 
Posts: 2
Joined: Fri Jan 03, 2014 6:47 am
languages_spoken: English, Dutch, German, Japanese
ODROIDs: ODROID-U3


Return to Other OS

Who is online

Users browsing this forum: No registered users and 1 guest