Forum post attachments lost

Moderators: meveric, mdrjr, odroid

Forum post attachments lost

Unread postby odroid » Tue Apr 18, 2017 4:52 am

Today we lost the attachment files/pictures in our forum server by a big mistake when we updated the server.
We've run the daily backup system. But we didn't include "files" directory in the backup script due to our limited knowledge of PHPBB3 architecture.
The "files" sub-directory contains the attached files. We lost recent two years of attached data.
I hope the post authors can reupload the missing attached files if possible.

Really sorry about that.
We will improve our backup system carefully.
User avatar
odroid
Site Admin
 
Posts: 23623
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID

Re: Forum post attachments lost

Unread postby rooted » Tue Apr 18, 2017 11:44 am

That's extremely unfortunate, it could have been much worse though.

Tapatalk integration is also broken odroid, the phpbb Tapatalk plugin may not be activated.
User avatar
rooted
 
Posts: 3652
Joined: Fri Dec 19, 2014 9:12 am
Location: Gulf of Mexico, US
languages_spoken: english
ODROIDs: C1
C1+
C2
XU3 Lite
XU4
VU7+
HiFi Shield 2
Smart Power (original)

Re: Forum post attachments lost

Unread postby odroid » Tue Apr 18, 2017 12:01 pm

We will activate it soon.
Every configuration and plugins should be cleared since we cleanly installed Ubuntu 16.04 server OS due to the update failure.
User avatar
odroid
Site Admin
 
Posts: 23623
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID

Re: Forum post attachments lost

Unread postby rooted » Tue Apr 18, 2017 5:21 pm

Thanks for the update.
User avatar
rooted
 
Posts: 3652
Joined: Fri Dec 19, 2014 9:12 am
Location: Gulf of Mexico, US
languages_spoken: english
ODROIDs: C1
C1+
C2
XU3 Lite
XU4
VU7+
HiFi Shield 2
Smart Power (original)

Re: Forum post attachments lost

Unread postby odroid » Wed Apr 19, 2017 10:06 am

Tapatalk plugin has been enabled.
User avatar
odroid
Site Admin
 
Posts: 23623
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID

Re: Forum post attachments lost

Unread postby rooted » Wed Apr 19, 2017 1:02 pm

Thanks odroid, it's working again :)

Seems faster as well.
User avatar
rooted
 
Posts: 3652
Joined: Fri Dec 19, 2014 9:12 am
Location: Gulf of Mexico, US
languages_spoken: english
ODROIDs: C1
C1+
C2
XU3 Lite
XU4
VU7+
HiFi Shield 2
Smart Power (original)

Re: Forum post attachments lost

Unread postby Cartridge » Wed Apr 19, 2017 11:06 pm

Good thing I use external websites to host pictures or files. I'm quite happy with the change. I've always liked phpBB. Every update they make is worth the change.
User avatar
Cartridge
 
Posts: 604
Joined: Fri Sep 27, 2013 9:06 pm
languages_spoken: english, french natively
ODROIDs: The Perfect ODROID-U2, ODROID-U3+, C1, XU3


Return to News

Who is online

Users browsing this forum: No registered users and 2 guests