Android is not loading

Post Reply
vagy66
Posts: 1
Joined: Mon May 02, 2022 9:37 pm
languages_spoken: english
ODROIDs: M1
Has thanked: 0
Been thanked: 0
Contact:

Android is not loading

Post by vagy66 »

I got a M1 with an Android eMMC from HardKernel.
If I select to boot from eMMC I got an Android logo and that's all. Blue is flashing but nothing on the screen only the logo.
I am absolutely newbie here so I might miss something, or something is faulty?

User avatar
odroid
Site Admin
Posts: 39238
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2565 times
Been thanked: 1407 times
Contact:

Re: Android is not loading

Post by odroid »

There might be a possibility of eMMC file system corruption.
Try freshly flashing the eMMC with the latest OS image.
https://wiki.odroid.com/odroid-m1/os_im ... 1_20220420

cixelyn
Posts: 2
Joined: Fri Jun 17, 2022 2:51 pm
languages_spoken: english
Has thanked: 1 time
Been thanked: 0
Contact:

Re: Android is not loading

Post by cixelyn »

I'm also having a similar issue.

Flashed both eMMC and SD with latest Android image.
I see a logo with "Erasing" for a very brief amount of time, and then the board appears to reboot and the monitor screen goes dark.
No red light, and blue light flashes intermittently. Have waited 10+ minutes with no change in behavior.

Ubuntu seems to boot fine via SD, not sure what the issue might be.

User avatar
odroid
Site Admin
Posts: 39238
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2565 times
Been thanked: 1407 times
Contact:

Re: Android is not loading

Post by odroid »

Did you flash this latest image with Etcher?
https://wiki.odroid.com/odroid-m1/os_im ... 1_20220610

cixelyn
Posts: 2
Joined: Fri Jun 17, 2022 2:51 pm
languages_spoken: english
Has thanked: 1 time
Been thanked: 0
Contact:

Re: Android is not loading

Post by cixelyn »

odroid wrote:
Mon Jun 20, 2022 7:56 am
Did you flash this latest image with Etcher?
https://wiki.odroid.com/odroid-m1/os_im ... 1_20220610
yup, that was the image I was using!
selfinstall-odroidm1-93-20220610.img.xz

Luke.go
Posts: 701
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 110 times
Been thanked: 109 times
Contact:

Re: Android is not loading

Post by Luke.go »

Can you try other monitors?

And, If you have an otg cable, you can check the odroid-m1 with behind command.

Code: Select all

$adb devices
If your odroid-m1 is work, you can see the device from the list. :)

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 1 guest