Installing Debian 12 Netboot fails - Unmet dependencies - Odroid hc4

Post Reply
User avatar
street_feet
Posts: 14
Joined: Tue Dec 15, 2020 7:36 pm
languages_spoken: english
Has thanked: 7 times
Been thanked: 0
Contact:

Installing Debian 12 Netboot fails - Unmet dependencies - Odroid hc4

Post by street_feet »

I'm trying to install "Debian 12 (Bookworm) Netboot Installer" via Petiboot on an HC4.
I can get as far as "Select and install software" and then the installation fails.

I get a red screen with "Installation step failed"

After looking at the installation log (CRTL+ALT+F4) I can see this error:

Code: Select all

The following packages have unmet dependencies
odroid-kiosk-chromium : Depends: chromium-browser but is not installable
Conflicts: odroid-kiosk-qt
odroid-kiosk-qt : Conflicts: odroid-kiosk-chromium
E: Unable to correct problems, you have held broken packages
Anyone know why this is happening? Thanks.

User avatar
tobetter
Posts: 13404
Joined: Mon Feb 25, 2013 10:55 am
languages_spoken: Korean, English
ODROIDs: Many
Location: Paju, South Korea
Has thanked: 1037 times
Been thanked: 2330 times
Contact:

Re: Installing Debian 12 Netboot fails - Unmet dependencies - Odroid hc4

Post by tobetter »

Package server have been updated, could you try to run the installer again?
These users thanked the author tobetter for the post:
street_feet (Wed Jun 26, 2024 2:10 am)

User avatar
street_feet
Posts: 14
Joined: Tue Dec 15, 2020 7:36 pm
languages_spoken: english
Has thanked: 7 times
Been thanked: 0
Contact:

Re: Installing Debian 12 Netboot fails - Unmet dependencies - Odroid hc4

Post by street_feet »

That fixed it. Thank you very much. :D

Post Reply

Return to “Other OS”

Who is online

Users browsing this forum: No registered users and 5 guests