Calling for test Android 6.0.1

Post Reply
BleedingStrings
Posts: 14
Joined: Wed Jun 15, 2016 9:09 am
languages_spoken: english
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by BleedingStrings »

keri wrote:This worked!
codewalker wrote:setenv display_autodetect "true" -> setenv display_autodetect "false"
keri wrote:Hi All.

First things first. Thanks for the development and maintenance of this wonderful platform.

I have moved to android 6.0.1 v1.3 to v2.4. but I am having issues at booting on a 4k tv. If android is booting when the TV is on, then the signal to the tv is off. Seems that android is working, but without sending any signal through the HDMI cable. If I boot with the tv off to switch it on after the initial screen then it works properly. As a work around can work, but sometimes I have to restart because the system becomes unstable and it is annoying having to switch off the tv.

It seems to be that this issue is related to the HDMI auto detect introduced in v2.2. actually I tried to force the resolution to 1080p, which is the one working well with v1.3, but it goes to auto detect again.

Maybe you guys can have a look at this issue?

Many thanks!
Hey, can you explain how you implemented this solution? Like, where do I plug in that command (very new to this). My lg 4K tv is not getting any signal from the odroid and turning the screen off first isn't helping. It worked fine on the previous version.

gallois
Posts: 2
Joined: Sun Mar 26, 2017 1:25 am
languages_spoken: english
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by gallois »

dru wrote:have any of you had boot issues with this image?
I get the first system updating screen, it then reboots and i see the HK boot screen then nothing at all. left it like that for 20 mins.. still see the blue light flickering but not sure how long i should leave it before pulling the plug?
YES! I can't get the self install image to boot. I get the updating screen with the robot then it looks like it reboots - get a
Screen that has snow on the bottom half then signal goes off tv and blue light just keeps flashing left it for 45 mins but still nothing. Does anyone have a fix? I'm using a lg 4K tv.

User avatar
joerg
Posts: 1424
Joined: Tue Apr 01, 2014 2:14 am
languages_spoken: german, english, español
ODROIDs: C1, C1+, C2, N1, N2, C4
Location: Germany
Has thanked: 104 times
Been thanked: 229 times
Contact:

Re: Calling for test Android 6.0.1

Post by joerg »

Maybe need to disable the display_autodetect and set the right hdmimode in boot.ini. Refer to http://odroid.com/dokuwiki/doku.php?id= ... allow_v2.5.

robroy
Posts: 3459
Joined: Mon Feb 25, 2013 2:29 am
languages_spoken: English
ODROIDs: Q2, X, X2, U2, U3, XU-E, XU3, XU4, C1, C1+, C2, GO, GO Advance, H2+
Location: Northern California
Has thanked: 3 times
Been thanked: 38 times
Contact:

Re: Calling for test Android 6.0.1

Post by robroy »

joerg wrote:Maybe need to disable the display_autodetect and set the right hdmimode in boot.ini. Refer to http://odroid.com/dokuwiki/doku.php?id= ... allow_v2.5.
I noticed that when you select anything other than "Autodetect" in the ODROID Utility, it reverts back to autodetect on the next reboot. When I was using Android 6.0.1 with an ODROID-VU8, the autodetect feature was off-center by 128 pixels.

@codewalker, I recommend adjusting the ODROID Utility to set "Autodetect=false" when a custom screen resolution is selected, so that the boot.ini file doesn't need to be manually edited.
Rob Roy, Editor-in-Chief of ODROID Magazine (submit an article | make a donation)

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

It must be display_autodetect "false" automatically if you choose a resolution in the ODROID Utility.

Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

I've still got the issue of the WiFi icon staying transparent rather than filling with the solid white signal strength.

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

Do you run v2.6 update?

Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

odroid wrote:Do you run v2.6 update?
Yes, I've had the issue on 2.4, 2.5 and 2.6.

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

It seems the transparent wifi icon issue occurs only with WiFi module 3 RTL8188CUS.
It is really hard know which parts in the network framework changes the color.
Which WiFi module do you use?

Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

odroid wrote:It seems the transparent wifi icon issue occurs only with WiFi module 3 RTL8188CUS.
It is really hard know which parts in the network framework changes the color.
Which WiFi module do you use?
I'm using the WiFi module 3 so that would explain it.

User avatar
joerg
Posts: 1424
Joined: Tue Apr 01, 2014 2:14 am
languages_spoken: german, english, español
ODROIDs: C1, C1+, C2, N1, N2, C4
Location: Germany
Has thanked: 104 times
Been thanked: 229 times
Contact:

Re: Calling for test Android 6.0.1

Post by joerg »

I can confirm that. I am using a Edimax EW-7811UN with same chip, and it's the same behavior.

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

We found what's wrong.
There is a bug in the RTL8188 WPA_supplicant driver which doesn't report the signal strength correctly.
The next update will fix the issue.

User avatar
rooted
Posts: 9004
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 745 times
Been thanked: 422 times
Contact:

Re: Calling for test Android 6.0.1

Post by rooted »

odroid wrote:We found what's wrong.
There is a bug in the RTL8188 WPA_supplicant driver which doesn't report the signal strength correctly.
The next update will fix the issue.
I'm surprised you were able to find the issue so quickly.

User avatar
codewalker
Posts: 1475
Joined: Mon Feb 25, 2013 11:03 am
languages_spoken: english
ODROIDs: all
Has thanked: 61 times
Been thanked: 106 times
Contact:

Re: Calling for test Android 6.0.1

Post by codewalker »


Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

Thanks for the quick fix, it's working perfectly now.

Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

I'm having an issue with the video driver and I'm not sure what's causing it. As you can see from the logcat the video driver is reporting a large amount of unsupported types which should be working fine on the ROM (2.6)

Code: Select all

01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 3 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 3 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 4 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 4 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 4 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 4 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 5 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 5 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 5 for video/mpeg2
01-01 01:00:28.020 I/VideoCapabilities(3619): Unsupported profile 5 for video/mpeg2
01-01 01:00:28.025 W/VideoCapabilities(3619): Unsupported mime video/vc1
01-01 01:00:28.026 W/Utils   (3619): could not parse long range '1-'
01-01 01:00:28.029 W/VideoCapabilities(3619): Unsupported mime video/wvc1
01-01 01:00:28.030 W/Utils   (3619): could not parse long range '1-'
01-01 01:00:28.038 W/VideoCapabilities(3619): Unsupported mime video/wmv3
01-01 01:00:28.041 W/VideoCapabilities(3619): Unsupported mime video/mjpeg
01-01 01:00:28.050 W/AudioCapabilities(3619): Unsupported mime audio/aac-adif
01-01 01:00:28.052 W/AudioCapabilities(3619): Unsupported mime audio/aac-latm
01-01 01:00:28.053 W/AudioCapabilities(3619): Unsupported mime audio/adts
01-01 01:00:28.056 W/AudioCapabilities(3619): Unsupported mime audio/adpcm-ima
01-01 01:00:28.057 W/AudioCapabilities(3619): Unsupported mime audio/adpcm-ms
01-01 01:00:28.063 W/AudioCapabilities(3619): Unsupported mime audio/alac
01-01 01:00:28.064 W/AudioCapabilities(3619): Unsupported mime audio/wma
01-01 01:00:28.065 W/AudioCapabilities(3619): Unsupported mime audio/wmapro
01-01 01:00:28.067 W/AudioCapabilities(3619): Unsupported mime audio/ape
01-01 01:00:28.070 W/AudioCapabilities(3619): Unsupported mime audio/truehd
01-01 01:00:28.072 W/AudioCapabilities(3619): Unsupported mime audio/ffmpeg
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): getSharedPreferences
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): org.xmlpull.v1.XmlPullParserException: Unexpected end of document
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): 	at com.android.internal.util.XmlUtils.readValueXml(XmlUtils.java:1341)
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): 	at com.android.internal.util.XmlUtils.readMapXml(XmlUtils.java:740)
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): 	at android.app.SharedPreferencesImpl.loadFromDiskLocked(SharedPreferencesImpl.java:120)
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): 	at android.app.SharedPreferencesImpl.-wrap1(SharedPreferencesImpl.java)
01-01 01:00:28.090 W/SharedPreferencesImpl(3741): 	at android.app.SharedPreferencesImpl$1.run(SharedPreferencesImpl.java:91)
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 16 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 32 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 64 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 128 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 256 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 512 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 1024 for video/x-vnd.on2.vp8
01-01 01:00:28.099 W/VideoCapabilities(3619): Unrecognized level 2048 for video/x-vnd.on2.vp8
01-01 01:00:28.100 W/VideoCapabilities(3619): Unrecognized level 4096 for video/x-vnd.on2.vp8
01-01 01:00:28.100 W/VideoCapabilities(3619): Unrecognized level 8192 for video/x-vnd.on2.vp8
01-01 01:00:28.100 W/VideoCapabilities(3619): Unrecognized level 16384 for video/x-vnd.on2.vp8
01-01 01:00:28.100 W/VideoCapabilities(3619): Unrecognized level 32768 for video/x-vnd.on2.vp8
01-01 01:00:28.104 W/VideoCapabilities(3619): Unsupported mime video/x-vnd.on2.vp6
01-01 01:00:28.108 W/VideoCapabilities(3619): Unsupported mime video/x-vnd.on2.vp6a
01-01 01:00:28.110 W/VideoCapabilities(3619): Unsupported mime video/x-vnd.on2.vp6f
01-01 01:00:28.113 W/VideoCapabilities(3619): Unsupported mime video/rm10
01-01 01:00:28.116 W/art     (3741): Method processed more than once: java.lang.String com.actionlauncher.unreadcountlib.UnreadCountExtensionManager.ˋ(int[], byte[], int, char[])
01-01 01:00:28.116 W/VideoCapabilities(3619): Unsupported mime video/rm20
01-01 01:00:28.120 W/art     (3741): Method processed more than once: java.lang.String com.actionlauncher.unreadcountlib.ExtensionManager.ˋ(int[], byte[], int, char[])
01-01 01:00:28.124 W/VideoCapabilities(3619): Unsupported mime video/rm40
01-01 01:00:28.128 D/GpsLocationProvider(3233): SIM MCC/MNC is still not available
01-01 01:00:28.130 W/VideoCapabilities(3619): Unsupported mime video/wmv2
01-01 01:00:28.135 W/VideoCapabilities(3619): Unsupported mime video/wmv1
01-01 01:00:28.142 W/AudioCapabilities(3619): Unsupported mime audio/ac3
01-01 01:00:28.144 W/AudioCapabilities(3619): Unsupported mime audio/eac3
01-01 01:00:28.147 W/AudioCapabilities(3619): Unsupported mime audio/mpeg-L2
01-01 01:00:28.150 W/AudioCapabilities(3619): Unsupported mime audio/dtshd
01-01 01:00:28.160 W/art     (3741): Method processed more than once: java.lang.String o.kx.ˋ(int, int, boolean, int, char[])
01-01 01:00:28.161 I/VideoCapabilities(3619): Unsupported profile 4 for video/mp4v-es
This is causing issues as this is resulting in hardware decoding failing. Any suggestions on what could be causing this when other users of the same ROM aren't having any problems?

endera
Posts: 70
Joined: Fri Apr 08, 2016 8:13 pm
languages_spoken: english
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by endera »

Hi,
Can you guys help me to install google play store on android 6.0.1?

iron-maiden
Posts: 3
Joined: Sun Aug 14, 2016 10:56 pm
languages_spoken: english
ODROIDs: odroid c2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by iron-maiden »

Hi, i just updated to V2.6, and i'm having issues installing Gapps.
I went to opengapps.org, downloaded the pico version, and installed it throught odroid utility.
Then it reboots, go to recovery, and it fails to install with the message : "failed to verify whole-file signature"
i tried the micro version too, same.
please someone have a solution ?
thanks

Tungmeister
Posts: 27
Joined: Wed Oct 19, 2016 3:06 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Tungmeister »

iron-maiden wrote:Hi, i just updated to V2.6, and i'm having issues installing Gapps.
I went to opengapps.org, downloaded the pico version, and installed it throught odroid utility.
Then it reboots, go to recovery, and it fails to install with the message : "failed to verify whole-file signature"
i tried the micro version too, same.
please someone have a solution ?
thanks
I had this issue yesterday, I had to use an old gapps package I'd downloaded last month which worked perfectly. I'm guessing there's some issues with the latest gapps builds.

Droidzilla
Posts: 91
Joined: Thu Oct 20, 2016 2:12 am
languages_spoken: english
ODROIDs: Xu4
Location: USA
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Droidzilla »

Tungmeister wrote:
iron-maiden wrote:Hi, i just updated to V2.6, and i'm having issues installing Gapps.
I went to opengapps.org, downloaded the pico version, and installed it throught odroid utility.
Then it reboots, go to recovery, and it fails to install with the message : "failed to verify whole-file signature"
i tried the micro version too, same.
please someone have a solution ?
thanks



I had this issue yesterday, I had to use an old gapps package I'd downloaded last month which worked perfectly. I'm guessing there's some issues with the latest gapps builds.


I found that there are some gapps packages that are not signed. I just got the micro open gapps package working but I seem to have gotten hit with major performance hit somewhere, and I have the the odroid utility at to performance setting. :|

deafcat
Posts: 52
Joined: Sat Feb 18, 2017 12:33 am
languages_spoken: english, french
ODROIDs: C2, XU4
Location: Saskatoon
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by deafcat »

I had zero problems with opengapps for 6.0, used the micro version.

Thanks for the fix update Codewalker, that resolved the wifi icon issue for Wifi module 3. Glad to hear HK will have it fixed for 2.7 release.

Haven't found any other issues so far! great job folks!

ProjektC
Posts: 2
Joined: Thu Apr 20, 2017 3:58 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by ProjektC »

Hi

Can anyone tell which GAPPS version works with date?
I have already tried 3, but it always comes the error message
"failed to verify whole-file signature"

bye

ProjektC

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

@ProjektC
You have to use the latest v2.7 release to install the unsigned GAPPS.
http://odroid.com/dokuwiki/doku.php?id= ... allow_v2.7

deafcat
Posts: 52
Joined: Sat Feb 18, 2017 12:33 am
languages_spoken: english, french
ODROIDs: C2, XU4
Location: Saskatoon
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by deafcat »

Awesome! getting the official update now.

cberl
Posts: 11
Joined: Tue Mar 17, 2015 4:41 am
languages_spoken: english german
ODROIDs: XU3 light
XU4
C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by cberl »

Hi, if i try to turn off the screen by App like "Screen off", the screen is going dark but the backlight remains on. Tested with 2.6 and 2.7
On XU4 it works, the backlight goes off. Any sugestions?

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

cberl wrote:Hi, if i try to turn off the screen by App like "Screen off", the screen is going dark but the backlight remains on. Tested with 2.6 and 2.7
On XU4 it works, the backlight goes off. Any sugestions?
Try this guide and let me know the test result.
http://odroid.com/dokuwiki/doku.php?id= ... ff_monitor

idorel77
Posts: 95
Joined: Fri May 06, 2016 12:01 am
languages_spoken: english, swedish, romanian
ODROIDs: C2, N2
Location: Romania
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by idorel77 »

Hello,

if somebody have the img copiled with support for -rotarry encoder- and -Application launching with GPIO trigger on Android- please share your img :)
I try-it to compile on mac without success and i don't have space for install ubuntu :(

About android 6.x
I have fresh installed v 2.6 on emmc and i have 2 problems.
- first is random , on start i have a error : Process system is not responding. Do you want to close it? - wait - ok- i press wait and is ok . this problem was present from 2.4 , 2.5 and now on 2.6
- and second , even i have emmc , i have a message : New SD card detected. and Corrupted USB drive.

Thanks .

L.E.
For rotarry encoder, can i change the pins from applications?

Thanks.

christian.colaci
Posts: 5
Joined: Sun Oct 09, 2016 5:27 pm
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by christian.colaci »

Hi
When trying to install gapps for ARM in my odroid c2 with marshmallow it gives me this error.

Do you know how to fix the problem?Image

Inviato dal mio SM-G930F utilizzando Tapatalk

User avatar
rooted
Posts: 9004
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 745 times
Been thanked: 422 times
Contact:

Re: Calling for test Android 6.0.1

Post by rooted »

christian.colaci wrote:Hi
When trying to install gapps for ARM in my odroid c2 with marshmallow it gives me this error.

Do you know how to fix the problem?Image

Inviato dal mio SM-G930F utilizzando Tapatalk
This has been resolved in the latest update

cberl
Posts: 11
Joined: Tue Mar 17, 2015 4:41 am
languages_spoken: english german
ODROIDs: XU3 light
XU4
C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by cberl »

odroid wrote:
cberl wrote:Hi, if i try to turn off the screen by App like "Screen off", the screen is going dark but the backlight remains on. Tested with 2.6 and 2.7
On XU4 it works, the backlight goes off. Any sugestions?
Try this guide and let me know the test result.
http://odroid.com/dokuwiki/doku.php?id= ... ff_monitor
After setting setenv suspend_hdmiphy in boot.ini, the monitor is going suspend. Thanks

erickufrin
Posts: 3
Joined: Wed Apr 26, 2017 1:03 am
languages_spoken: english
ODROIDs: XU4 + C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by erickufrin »

Is it possible to install the latest monthly security patches in this build (somehow) ?

If so, how?

Thanks!

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

erickufrin wrote:Is it possible to install the latest monthly security patches in this build (somehow) ?

If so, how?

Thanks!
I don't know what do you mean?
Can you tell me who makes the patch codes in Git? Google?

User avatar
rooted
Posts: 9004
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 745 times
Been thanked: 422 times
Contact:

Re: Calling for test Android 6.0.1

Post by rooted »

odroid wrote:
erickufrin wrote:Is it possible to install the latest monthly security patches in this build (somehow) ?

If so, how?

Thanks!
I don't know what do you mean?
Can you tell me who makes the patch codes in Git? Google?
I haven't researched it but theoretically there are monthly security patches.

https://www.android.com/security-center ... y-updates/

https://source.android.com/security/ove ... -resources

erickufrin
Posts: 3
Joined: Wed Apr 26, 2017 1:03 am
languages_spoken: english
ODROIDs: XU4 + C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by erickufrin »

rooted wrote:
odroid wrote:
erickufrin wrote:Is it possible to install the latest monthly security patches in this build (somehow) ?

If so, how?

Thanks!
I don't know what do you mean?
Can you tell me who makes the patch codes in Git? Google?
I haven't researched it but theoretically there are monthly security patches.

https://www.android.com/security-center ... y-updates/

https://source.android.com/security/ove ... -resources

Yes, that is what I am referring to. It would be great if these security patches could be applied.

lesessan
Posts: 5
Joined: Sun Apr 30, 2017 8:45 am
languages_spoken: English
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by lesessan »

Has anyone been able to get any other Bluetooth dongle working besides the one on Odroid sale site? My dongle I was using with lollipop no longer works.

Sent from my Nexus 6 using Tapatalk

Droidzilla
Posts: 91
Joined: Thu Oct 20, 2016 2:12 am
languages_spoken: english
ODROIDs: Xu4
Location: USA
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Droidzilla »

Has anybody had a major slow down when anything Google services or play services are actively doing something? I can run apps that aren't attached to Google accounts or anything Google and they run at full speed but if I get updates or use a Google app the c2 slow to a crawl.

xblackdemonx
Posts: 68
Joined: Tue Mar 15, 2016 5:13 am
languages_spoken: english
Has thanked: 9 times
Been thanked: 1 time
Contact:

Re: Calling for test Android 6.0.1

Post by xblackdemonx »

lesessan wrote:Has anyone been able to get any other Bluetooth dongle working besides the one on Odroid sale site? My dongle I was using with lollipop no longer works.

Sent from my Nexus 6 using Tapatalk
Nope, I tried 3 different kind of bluetooth dongles and none of them work.

ztomov
Posts: 18
Joined: Thu Feb 25, 2016 1:52 am
languages_spoken: english
ODROIDs: XU4Q
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by ztomov »

I have USB capacitive touch screen (TPK USA LLC Touch Fusion 4, VID: 1391 PID: 2112) and Logitech C310 USB camera, I use both of them in car PC running on Odroid C2. The touch screen works perfectly, but when it is plugged in, it is not possible to record video with the camera - only the preview function works. Odroid - could you please check that. Thanks

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

@ztomov
Try to change usbmulticam to "true" in boot.ini file and let us know the result.

Code: Select all

# usb timing tweak
setenv usbmulticam "false"

ztomov
Posts: 18
Joined: Thu Feb 25, 2016 1:52 am
languages_spoken: english
ODROIDs: XU4Q
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by ztomov »

Setting setenv usbmulticam "true" does not solve the issue.

kcroot
Posts: 21
Joined: Fri Mar 17, 2017 2:17 am
languages_spoken: english
ODROIDs: XU4, C2
Location: Myślenice, Poland
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by kcroot »

i use 2.7 version and notice reboot when using Here maps on emmc card on sd card this error not avalaible...

lesessan
Posts: 5
Joined: Sun Apr 30, 2017 8:45 am
languages_spoken: English
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by lesessan »

xblackdemonx wrote:
lesessan wrote:Has anyone been able to get any other Bluetooth dongle working besides the one on Odroid sale site? My dongle I was using with lollipop no longer works.

Sent from my Nexus 6 using Tapatalk
Nope, I tried 3 different kind of bluetooth dongles and none of them work.
I bought the supported bluetooth dongle from Ameridroid for 7.90 included shipping. Works with my pioneer appradio 2

Sent from my K88 using Tapatalk

samuel412
Posts: 9
Joined: Fri May 05, 2017 8:22 am
languages_spoken: English
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by samuel412 »

Hi
With 2.7 Wifi module 3 the wifi hotspot not working, the connection is wired.

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

Hotspot feature couldn't be implemented due to some missing frameworks in AOSP.
We have no idea how to make it works.

samuel412
Posts: 9
Joined: Fri May 05, 2017 8:22 am
languages_spoken: English
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by samuel412 »

O.k.
Thanks

1milenia
Posts: 60
Joined: Mon Mar 06, 2017 3:05 am
languages_spoken: english
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by 1milenia »

anyone have the marsmellow cgooglestore gapp apk

Droidzilla
Posts: 91
Joined: Thu Oct 20, 2016 2:12 am
languages_spoken: english
ODROIDs: Xu4
Location: USA
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Droidzilla »

I don't understand why Google doesn't do this for odroid.

https://developer.android.com/things/pr ... nload.html

Jeremycarlson
Posts: 16
Joined: Sat Nov 05, 2016 9:36 am
languages_spoken: english
ODROIDs: C2 XU4
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Jeremycarlson »

First off I would like to say 2.7 has been running awesome. I love the community here great stuff. However I am having an issue with hard line internet connection with image 2.7 and 2.8 after connecting hard line it says not connected but the yellow light is on the box? Not sure what to do here cannot search online or anything not a problem with my hard line connection on my other pcs. Anyone have any ideas just a solid orange amber light, not flashing?

User avatar
odroid
Site Admin
Posts: 38564
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean
ODROIDs: ODROID
Has thanked: 2236 times
Been thanked: 1299 times
Contact:

Re: Calling for test Android 6.0.1

Post by odroid »

Green LED Flashes when there is 100Mbps connectivity.
Yellow(Orange/Amber) LED Flashes when there is 1000Mbps connectivity.

If your router/switch doesn't support DHCP, you might need to try a static IP.

Jeremycarlson
Posts: 16
Joined: Sat Nov 05, 2016 9:36 am
languages_spoken: english
ODROIDs: C2 XU4
Has thanked: 0
Been thanked: 0
Contact:

Re: Calling for test Android 6.0.1

Post by Jeremycarlson »

Thanks for the help I figured it out.

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 2 guests