Blue LED on/off

Post Reply
Screwdriver
Posts: 51
Joined: Sun Oct 30, 2016 10:22 am
languages_spoken: english
ODROIDs: Odroid C2, C1+
Has thanked: 0
Been thanked: 0
Contact:

Blue LED on/off

Unread post by Screwdriver » Wed Nov 02, 2016 11:36 pm

I see that the boot.ini can be modified to turn the blue LED off if I am correct in reading the release notes. Can Harkernel implement this option in the Odroid Utility? That would be awesome!

User avatar
odroid
Site Admin
Posts: 33340
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English
ODROIDs: ODROID
Has thanked: 385 times
Been thanked: 454 times
Contact:

Re: Blue LED on/off

Unread post by odroid » Tue Nov 15, 2016 2:27 pm


Ancient
Posts: 19
Joined: Wed May 04, 2016 7:17 pm
languages_spoken: english, german
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Blue LED on/off

Unread post by Ancient » Sun Feb 12, 2017 5:32 am

I updated today to 3.0 and tried to turn off the Blue LED using the new Odroid Utility. However, after deactivating the option (uncheck) and hitting APPLY and REBOOT, the C2 reboots but the Blue LED still blinking and the Checkbox is also checked. It seems that it is not stored?! When I add apps to the Functions keys and reboot, this is stored...and idea why the option isn't stored?

Luke.go
Posts: 422
Joined: Mon May 30, 2016 1:55 pm
languages_spoken: english
Has thanked: 15 times
Been thanked: 33 times
Contact:

Re: Blue LED on/off

Unread post by Luke.go » Mon Feb 13, 2017 10:04 am

Hi there!
Did you check boot.ini file in /storage/internal folder?
Blue LED checkbox option of Utility app is modifing the boot.ini files.
So if boot.ini file is not exist, it will not be applied.
if there is no boot.ini files, try this commands.

Code: Select all

$ makebootini.sh
I hope it works out.

Ancient
Posts: 19
Joined: Wed May 04, 2016 7:17 pm
languages_spoken: english, german
ODROIDs: C2
Has thanked: 0
Been thanked: 0
Contact:

Re: Blue LED on/off

Unread post by Ancient » Sat Apr 15, 2017 7:52 pm

There is a boot.ini at /storage/internal/boot.ini, but it did not to contain the set_env led_onoff flag. I added it manually: nothing happend, but Odroid Utility did't start anymore (opend and closed). i removed the flag again, and at least Odroid Utiliy starts again. No control on the Blue LED still :-/

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 3 guests