Sofware Updater Asking to update to 18.04LTS, Safe to do so?

Moderators: mdrjr, odroid

Sofware Updater Asking to update to 18.04LTS, Safe to do so?

Unread postby jiffysound » Thu Sep 13, 2018 9:56 am

Every time I run software updater it asks if I want to upgrade my 16.04 LTS install to 18.04 LTS, is this safe to do? I am using a eMMC with a pre-installed Ubuntu Mate 16.04LTS and I don't have the proper MicroSD eMMC Reader ( REV0 2 20130402 ) to a SanDisk microSD Adapter, so unfortunately I can't install a new image to a black eMMC :( Also since we are on the topic of MicroSD eMMC reader, is there a compatible MicroSD Adapter which works with the eMMC reader?
jiffysound
 
Posts: 54
Joined: Wed Sep 07, 2016 9:49 pm
languages_spoken: english
ODROIDs: odroid c2

Re: Sofware Updater Asking to update to 18.04LTS, Safe to do

Unread postby mad_ady » Thu Sep 13, 2018 2:44 pm

All indications show that an upgrade will brick your system for some reason.

for emmc readers.
viewtopic.php?f=53&t=2725
User avatar
mad_ady
 
Posts: 4700
Joined: Wed Jul 15, 2015 5:00 pm
Location: Bucharest, Romania
languages_spoken: english
ODROIDs: XU4, C1+, C2, N1

Re: Sofware Updater Asking to update to 18.04LTS, Safe to do

Unread postby MimCom » Fri Sep 14, 2018 9:52 am

jiffysound wrote:since we are on the topic of MicroSD eMMC reader, is there a compatible MicroSD Adapter which works with the eMMC reader?


We bought a few of these on a whim and they have worked out quite well. Cheap and tiny, so we just leave them hooked up to the eMMC readers.
MimCom
 
Posts: 47
Joined: Sun Mar 12, 2017 3:24 am
languages_spoken: english
ODROIDs: C2, XU4Q


Return to Ubuntu

Who is online

Users browsing this forum: No registered users and 1 guest