screen size not set correctly in 5.1

Post Reply
kostuch
Posts: 16
Joined: Mon Aug 31, 2015 12:24 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

screen size not set correctly in 5.1

Unread post by kostuch » Tue Aug 30, 2016 7:27 pm

Hi,
I have old hdmi monitor, so beside setting 720p/50Hz I have to adjust screen size using odroid utility.
When I hit 'Apply & Reboot', the reolution is set to 720, but adjustment of screen do not work. I have to run odroid utility again and press at least one adjust arrow to make screen in correct geometry (adjust numbers set before reboot are correct in utility, but they have no effect until click).
In previous Android versions it worked correctly.

Worse thing is, that if I change these geometry settings, the pointer do not match controls anymore. So I have to click at the right/up side of the control to make action.

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: screen size not set correctly in 5.1

Unread post by odroid » Fri Sep 02, 2016 8:13 pm

Thank you for the bug report and we could reproduce the issue.
We will fix it in the next release.

kostuch
Posts: 16
Joined: Mon Aug 31, 2015 12:24 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: screen size not set correctly in 5.1

Unread post by kostuch » Mon Sep 05, 2016 1:38 am

Glad to hear it :)
Any time estimation for fix release?

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: screen size not set correctly in 5.1

Unread post by odroid » Mon Sep 05, 2016 9:10 am

Within 2 weeks probably.

Update:
V1.2 update has been released.
http://odroid.com/dokuwiki/doku.php?id= ... 5.1.1_v1.2

ejma
Posts: 2
Joined: Wed Sep 21, 2016 10:33 pm
languages_spoken: english
ODROIDs: C1+
Has thanked: 0
Been thanked: 0
Contact:

Re: screen size not set correctly in 5.1

Unread post by ejma » Wed Sep 21, 2016 10:55 pm

I made a maiden installation of 5.1.1 (1.2) but I still can't get the screen adjustment to work correct. I have set the resolution to 1080p50 if that could cause any problem.

In general I think 5.1.1 is responding slow compared with 4.4.2. Installed opengapps to get support for Goole Play and Youtube which slowed down it even further. Youtube is working, but it is not running smoothly as on 4.4.2. Should I revert to 4.4.2 and hope that the 5 series will get more mature in a near future?

I'm mainly using the Odroid as a videoplayer with Kodi, a few TV-apps and Youtube.

kostuch
Posts: 16
Joined: Mon Aug 31, 2015 12:24 am
languages_spoken: english
Has thanked: 0
Been thanked: 0
Contact:

Re: screen size not set correctly in 5.1

Unread post by kostuch » Fri Oct 14, 2016 4:26 am

I confirm, that overscan settings do not work correctly i the newest reelease.
Maybe it was fixed in previous one but I upgraded to newest and in v1.3 it does not work. At least 720p 50Hz makes trouble as below.

To get screen fixed, I have to go to odroid utility after each reboot and click some arrow.
But it fix only the geometry. The mouse pointer do not match controls, and to activate something I have to click somewhere else on the screen (depending how much I changed overscan settings).
It makes work almost impossible.

Please check this feature again.

fwardPOC
Posts: 15
Joined: Fri Aug 26, 2016 10:32 am
languages_spoken: english
ODROIDs: C1+, C2
Has thanked: 0
Been thanked: 0
Contact:

Re: screen size not set correctly in 5.1

Unread post by fwardPOC » Sun Dec 04, 2016 2:11 am

Update 1.3 still has the same issue. Please provide details when you will release a fix for this problem.

User avatar
odroid
Site Admin
Posts: 33649
Joined: Fri Feb 22, 2013 11:14 pm
languages_spoken: English, Korean, Japanese
ODROIDs: ODROID
Has thanked: 500 times
Been thanked: 504 times
Contact:

Re: screen size not set correctly in 5.1

Unread post by odroid » Mon Dec 05, 2016 9:15 am

We are trying to fix the video memory issue on 5.1 now. It causes system stability issue frequently.
After fixing the issue, we will look into the boot.ini configuration issue.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest