Issue to install Android in C1

Post Reply
Rajender1994
Posts: 3
Joined: Wed Oct 16, 2019 4:32 pm
languages_spoken: english
ODROIDs: Odroid c1
Has thanked: 0
Been thanked: 1 time
Contact:

Issue to install Android in C1

Unread post by Rajender1994 » Mon Oct 28, 2019 6:23 pm

Hi,

I have a C1 and i tried to install Android version https://wiki.odroid.com/odroid-c1/os_im ... droid/v4.4

i am used a San-disk micro SD card 32Gb, flashing with Etcher,

for power used LED (as a power source) through USB converter, with another C1 this power source method is working,

When i ON device, LED in the device is Power ON, and HK Logo is appear on screen........ and stuck

Is this android version issue for C1..... or i need to change some hardware config...

Can anyone provide me the lower version of android...


need help!

User avatar
rooted
Posts: 6761
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 205 times
Been thanked: 41 times
Contact:

Re: Issue to install Android in C1

Unread post by rooted » Tue Oct 29, 2019 7:24 am

How long did you leave it at the hardkernel logo? It may take up to 10 minutes depending on how fast the card is.

User avatar
codewalker
Posts: 772
Joined: Mon Feb 25, 2013 11:03 am
languages_spoken: english
ODROIDs: all
Has thanked: 30 times
Been thanked: 30 times
Contact:

Re: Issue to install Android in C1

Unread post by codewalker » Tue Oct 29, 2019 11:00 am

I wrote selfinstall image on sandisk uhc 1 32GB
https://wiki.odroid.com/odroid-c1/os_im ... droid/v4.4
IMG_20191029_105303.jpg
IMG_20191029_105303.jpg (228.37 KiB) Viewed 207 times
It works well.
These users thanked the author codewalker for the post:
rooted (Tue Oct 29, 2019 2:06 pm)

User avatar
rooted
Posts: 6761
Joined: Fri Dec 19, 2014 9:12 am
languages_spoken: english
Location: Gulf of Mexico, US
Has thanked: 205 times
Been thanked: 41 times
Contact:

Re: Issue to install Android in C1

Unread post by rooted » Tue Oct 29, 2019 2:05 pm

Note if your SD isn't UHS-I capable you won't be able to correctly run Android, it must have the U1 on the card like the one pictured above.

Rajender1994
Posts: 3
Joined: Wed Oct 16, 2019 4:32 pm
languages_spoken: english
ODROIDs: Odroid c1
Has thanked: 0
Been thanked: 1 time
Contact:

Re: Issue to install Android in C1

Unread post by Rajender1994 » Tue Oct 29, 2019 9:30 pm

rooted wrote:
Tue Oct 29, 2019 7:24 am
How long did you leave it at the hardkernel logo? It may take up to 10 minutes depending on how fast the card is.

" It took almost 20 minute on HK logo then LED going to sleep mode"

Post Reply

Return to “Android”

Who is online

Users browsing this forum: No registered users and 1 guest